• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Keypad Touch-Tones

4 posts in this topic

Posted

From the homescreen, when I start pressing buttons to dial a number, the kepad button pressing generates loud touch-tone sounds. With all previous versions on WM, I was able to shut this off -- the last option in the Sounds setting screen for 'Keypad Tones' could be turned off. This happens just in 'Normal' profile, as in the other profiles 'System Sounds' are turned off and this includes those tones.

On my Shadow, the 'Keypad Tones' setting doesn't appear in the Sounds setting screen. I couldn't locate anything in the registry -- anyone else run into this and figure out how to shut those LOUD touchtones off?!

0

Share this post


Link to post
Share on other sites

Posted

I believe that if you go to profiles and Menu then edit and scroll all the way to the bottom you can adjust the system sounds which includes the level of the keypad sound.

0

Share this post


Link to post
Share on other sites

Posted

Thanks anyway, but, as I explained... that's what I did. This is not the way it should work, as lowering or turning off System Sounds shuts off a lot more than just those touch tone noises.

Again -- the 'Keypad Tones' setting is missing from the 'Sounds' setting screen -- anyone know how to get it back?

I believe that if you go to profiles and Menu then edit and scroll all the way to the bottom you can adjust the system sounds which includes the level of the keypad sound.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.