• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Activesync Problem

5 posts in this topic

Posted

I had to soft reset my orbit the otherday and since then have been unable to sync with my pc.

I have tried re installing activesync and soft resetting the orbit with no joy. when I select activesync on the orbit I get the message displayed in the attached jpeg.

I would rather not do a hard reset as some of the programs I use (particularly DrugDoses) use a device key for registration which is changed whenever the device is hard reset.

Any help and advice would be appreciated.

I am using XP pro and my wifes orbit has no problems so the problem must be on the orbit.

ROM: 3.4.206.2 WWE

ROM Date: 8/31/07

Radio: 02.98.90

Protocol: 4.1.13.47

post-128452-1194785846_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

That message means that the device cannot see activesync on the pc. Either activesync on the pc is not installed or the device cannot see it (in which case try changing the USB-to-PC setting in connections.

0

Share this post


Link to post
Share on other sites

Posted

That message means that the device cannot see activesync on the pc. Either activesync on the pc is not installed or the device cannot see it (in which case try changing the USB-to-PC setting in connections.

Activesync is correctly installed on my pc as my wife can sync without any problems.

Have tried changing the usb-pc settings in the connection tab without any joy.

How can I reinstall or reset activesync on my orbit. Do I need to edit anything in the registry?

0

Share this post


Link to post
Share on other sites

Posted

Activesync is correctly installed on my pc as my wife can sync without any problems.

Have tried changing the usb-pc settings in the connection tab without any joy.

How can I reinstall or reset activesync on my orbit. Do I need to edit anything in the registry?

Have you tried start, settings, connections, usb to pc, uncheck box...

or there is a cab; USBSwitch.cab which I think does a similar thing...

i think it lets your device use a different protocol (serial) or something...

0

Share this post


Link to post
Share on other sites

Posted

Have you tried to delete the relationship between the device and activsync.

I had problems sync-ing on my old orbit and that fixed it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.