• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Change the homepage?

11 posts in this topic

Posted · Report post

Does anybody know how to change the default homepage in IE? I'd love to have it go straight to Google instead of T-Mobile's search page.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Never mind, I figured it out. It's just in the registry under HKEY_LOCAL_MACHINE\Security\CHome\CLinks, and you have to change the Page1 ACTIONURL to ":MSPIE; google.com"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Never mind, I figured it out. It's just in the registry under HKEY_LOCAL_MACHINE\Security\CHome\CLinks, and you have to change the Page1 ACTIONURL to ":MSPIE; google.com"

Actually the homepage is identified here: HKLM\Software\Microsoft\Internet Explorer\AboutURLs\home_0409. There it identifies what to open.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually the homepage is identified here: HKLM\Software\Microsoft\Internet Explorer\AboutURLs\home_0409. There it identifies what to open.

Yeah, that works better. The other way makes it so it returns to the homepage everytime I click on it. Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

You could also use Paul's cab file available over here: http://www.modaco.com/content/Daily/255032...arch-to-Google/

It keeps the homepage the same in ie but when you search, it searches google instead of windows live. Obviously, that's only for searching google though and you'd have to use the above oted method to change the homepage to something else.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah, that works better. The other way makes it so it returns to the homepage everytime I click on it. Thanks!

cool mon but what should the finished string look like? ie to google.

0

Share this post


Link to post
Share on other sites

Posted · Report post

cool mon but what should the finished string look like? ie to google.

never mind just figured out had to put http:// url into end of the string, now to look at changing other stuff thanks again!

0

Share this post


Link to post
Share on other sites

Posted · Report post

never mind just figured out had to put http:// url into end of the string, now to look at changing other stuff thanks again!

Thank you!! I just figured it out.. Awsome I just made my first registry MOD :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey everyone...tried my first regedit and did something wronge!!!

i tried to change my home page and now when ever i try to go anywhere online it says,

"ERROR The remote party has ended this connection."

i have the Shadow which is unlocked for Cingular. everything was working fine until i changed whatever i changed!!! i can connect to my WiFi, but it keeps giving me that message.

thx.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey everyone...tried my first regedit and did something wronge!!!

i tried to change my home page and now when ever i try to go anywhere online it says,

"ERROR The remote party has ended this connection."

i have the Shadow which is unlocked for Cingular. everything was working fine until i changed whatever i changed!!! i can connect to my WiFi, but it keeps giving me that message.

thx.

nevermind i figured it out.

thx!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.