• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

No service on unlocked handset

6 posts in this topic

Posted · Report post

I'm Sure this has been asked, but for the life of me i can't find it on forums. I just got a T-Mobile MDA Vario II from my younger brother, like an idiot he lost it (discovered down back of sofa) and has now given to me, ive unlocked it, and am using an o2 pay as you go sim, it worked fine for a day untill this morning where i now have no service on the phone, could this be due to him reporting it lost? if so anyways around it? sry for the noob questions but im used to an old school nokia (size of a small house), just can't work out why it worked, then didn't. i've tried a hard re-start, re run the unlock software, can select o2 from service list, just doesn't do anything. if anyone can help i'll be eternally grateful. many thx

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm Sure this has been asked, but for the life of me i can't find it on forums. I just got a T-Mobile MDA Vario II from my younger brother, like an idiot he lost it (discovered down back of sofa) and has now given to me, ive unlocked it, and am using an o2 pay as you go sim, it worked fine for a day untill this morning where i now have no service on the phone, could this be due to him reporting it lost? if so anyways around it? sry for the noob questions but im used to an old school nokia (size of a small house), just can't work out why it worked, then didn't. i've tried a hard re-start, re run the unlock software, can select o2 from service list, just doesn't do anything. if anyone can help i'll be eternally grateful. many thx

If your brother reported this stolen its an odds on bet that T-Mobile have blocked the IMEI, and passed the info on to other operators.

If he claimed on the insurance, theres no way around it as the phone then technically belongs to the insurer. If he didn't claim, he may be able to ring T-Mobile customer services and have it unblocked, but he will have to go through hoops to prove he is the original rightful owner.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If your brother reported this stolen its an odds on bet that T-Mobile have blocked the IMEI, and passed the info on to other operators.

If he claimed on the insurance, theres no way around it as the phone then technically belongs to the insurer. If he didn't claim, he may be able to ring T-Mobile customer services and have it unblocked, but he will have to go through hoops to prove he is the original rightful owner.

Cheers as I thought then, and yes he's claimed, and got the new model, still thou handy device for wi-fi when out and about, and maybe its time I upgraded the house brick :(

Thanks for your help, apprieciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh as an afterthought, is info passed to all operators? I assume this would be the case,

Cheers again

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh as an afterthought, is info passed to all operators? I assume this would be the case,

Cheers again

Yes- as far as I know!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, thx again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.