• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

TURN IT OFF!

21 posts in this topic

Posted

I absolutely cannot stand the message sent alert every time i send an MMS or text. it drives me insane and im thinking about sending it back if i cant find a tweak to fix it. any ideas?

0

Share this post


Link to post
Share on other sites

Posted

I absolutely cannot stand the message sent alert every time i send an MMS or text. it drives me insane and im thinking about sending it back if i cant find a tweak to fix it. any ideas?

here's wat u do....

go to messaging > text/multimedia ..... then open up the menu, go to Tools > Options > Account Settings then uncheck "Request delivery notifications"

that should stop the message sent alert....hope this helps :(

0

Share this post


Link to post
Share on other sites

Posted

That isn't the same as a "Sent Message" popup. I don't see any options to turn that off but it is annoying. :(

0

Share this post


Link to post
Share on other sites

Posted

Haven't tried the cab but you can do this:

1. First, you will need to download a Registry Editor to help you do it...

2. using the Registry Editor, navigate to: Code:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

3. Create a New Key and call it "Settings"

4. Click on "Settings" and create a New String Value

5. Call the key "SMSNoSentMsg" and give it a data of "1"

You might need to restart the phone

Have fun.

0

Share this post


Link to post
Share on other sites

Posted

Haven't tried the cab but you can do this:

1. First, you will need to download a Registry Editor to help you do it...

2. using the Registry Editor, navigate to: Code:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

3. Create a New Key and call it "Settings"

4. Click on "Settings" and create a New String Value

5. Call the key "SMSNoSentMsg" and give it a data of "1"

You might need to restart the phone

Have fun.

yay! thanks so much!. i was about to take the phone back. you are so smart

0

Share this post


Link to post
Share on other sites

Posted

Haven't tried the cab but you can do this:

1. First, you will need to download a Registry Editor to help you do it...

2. using the Registry Editor, navigate to: Code:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

3. Create a New Key and call it "Settings"

4. Click on "Settings" and create a New String Value

5. Call the key "SMSNoSentMsg" and give it a data of "1"

You might need to restart the phone

Have fun.

This should be a sticky! Thanks a lot. This was driving me batty!

0

Share this post


Link to post
Share on other sites

Posted

yay! thanks so much!. i was about to take the phone back. you are so smart

glad to be of help!!! :(

0

Share this post


Link to post
Share on other sites

Posted

Just out of interest, did anyone try the cab? I believe it does just what gbenrus25 did manually. His way does, of course, work but I'm not as clever as him so would just have used the cab!

0

Share this post


Link to post
Share on other sites

Posted

Well it certainly works on the Touch Dual.

:(

0

Share this post


Link to post
Share on other sites

Posted

This should be a sticky! Thanks a lot. This was driving me batty!

Agreed

0

Share this post


Link to post
Share on other sites

Posted

Haven't tried the cab but you can do this:

1. First, you will need to download a Registry Editor to help you do it...

2. using the Registry Editor, navigate to: Code:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

3. Create a New Key and call it "Settings"

4. Click on "Settings" and create a New String Value

5. Call the key "SMSNoSentMsg" and give it a data of "1"

You might need to restart the phone

Have fun.

I have total comander and I'm not sure how to do this...

I got to HKLM\Software\Microsoft\Inbox and then I lost you from there...

What is the Code:? how do we give the key a data of 1?

0

Share this post


Link to post
Share on other sites

Posted

Why not just use the cab? It does it for you.

0

Share this post


Link to post
Share on other sites

Posted

I have tried this but it does not stop it from popping up. Is there something else to it?

0

Share this post


Link to post
Share on other sites

Posted

I added the registry entry and it definitely worked for a couple of days. However, I sent a text today and received the notification. I checked the registry and the 1 was changed to a 0. I just changed it back to a 1 but I'm not sure what changed it back.

0

Share this post


Link to post
Share on other sites

Posted

Yep Same thing here it worked for a few days then came back after i reset the phone... anyone have a perminate solution or cab?

0

Share this post


Link to post
Share on other sites

Posted

Yep Same thing here it worked for a few days then came back after i reset the phone... anyone have a perminate solution or cab?

It worked like a charm for me.. I've never had it come back. :)

0

Share this post


Link to post
Share on other sites

Posted

am i supposed to use regedit.exe on my pc or is there a way to edit the registry on the phone itself? i'm kind of new to the smartphone scene...

0

Share this post


Link to post
Share on other sites

Posted

You could edit the registry yourself but it would be far easier to follow the link above and just run the cab file on your phone

0

Share this post


Link to post
Share on other sites

Posted

Wow, just picked up a Shadow and this forum is such a boost on getting this thing running up to spec.

2 Problems..

1) Can't seem to find a good regedit program to work with the HTc Shadow.. Tried (to no working avail) MobileRegistryEditor.exe, TascalRegEdit.exe, and PHMRegEdit.msi... Anyone have a link to something that's worked on their Shadow that they LOVE (I have App Unlock Installed)

2) Has anyone successfully disabled the Message Sent Notification using the .cab file? I can't seem to get it to work, hence me trying a Registry Editor... (I know the pin'd topic exhists)

Christopher

0

Share this post


Link to post
Share on other sites

Posted

Does this deactivate the "message failed to be sent" or only for successfully sent messages?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.