• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

HTML Email

13 posts in this topic

Posted

If i sync with a cable to my comp i have the option of using HTML emails but when i change to sync over the air the option is greyed out and i can only use plain text. Anyone know how to fix this.

Thanks

James

0

Share this post


Link to post
Share on other sites

Posted

thats easy! go to activesync on phone then options. you will see settings for server and computer. highlight email on either and select settings from right button. one setting is html email.

0

Share this post


Link to post
Share on other sites

Posted

Thats the problem when i go to that screen its greyed out and says plain text it wont let me click on it and select HTML.

0

Share this post


Link to post
Share on other sites

Posted

You can only get HTML Email over the air if you connect via a Microsoft Exchange hosted email account. I think there are some other subscription based services that do it, but not in the built-in application

0

Share this post


Link to post
Share on other sites

Posted

Yup we are using exchange hosted account.

0

Share this post


Link to post
Share on other sites

Posted

Yup we are using exchange hosted account.

Is it Exchange 2003 SP2? Earlier versions won't do HTML to mobiles. If it is, has the administrator set the priviledges correctly to allow mobile HTML email?

0

Share this post


Link to post
Share on other sites

Posted

yep its 2003 SP2 we are getting mail as it arrives. i cant see any options in exchange to enable HTML tho.

0

Share this post


Link to post
Share on other sites

Posted

In that case it's beyond my knowledge base :(

If you don't get any response here, I'd try a shot of the question on 4WinMobile, as a number of my moderator colleagues over there have their own hosted Exchange servers, and can probably advise how to proceed.

0

Share this post


Link to post
Share on other sites

Posted

In that case it's beyond my knowledge base :(

If you don't get any response here, I'd try a shot of the question on 4WinMobile, as a number of my moderator colleagues over there have their own hosted Exchange servers, and can probably advise how to proceed.

Thanks Neil i'll have a trip over there.

0

Share this post


Link to post
Share on other sites

Posted

Thanks Neil i'll have a trip over there.

Sorry James- I misdirected you earlier :(

To get Push Email on WM6 you need Exchange Server 2003 SP2

To get HTML Push Email on WM6 you need Exchange Server 2007

0

Share this post


Link to post
Share on other sites

Posted

Yep, that's a good point - I did only changed the settings on my Graphite once I had a decent data tariff. That was after I updated my 4smartphone account to Exchange 2007.

0

Share this post


Link to post
Share on other sites

Posted

Yus, Exchange 2007 is required.

P

0

Share this post


Link to post
Share on other sites

Posted

Thanks guys i was just about to update the thread as id found the answer, but as usual someone had beaten me to it.

I dont think we'll be moving to exchange 2007 anytime some unfortunately.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.