• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Touch - 2 second delay on "wake up"

11 posts in this topic

Posted · Report post

I've noticed over the last few days that mine takes about 2 seconds to "wake up" when I press the power button (not from OFF, just from Stand By).

The screen will flash black, then the Today screen comes up.

I have the default HTC Today screen.

I don't normally load the Weather, but I do have Messaging and Calendar running all day

I thought it might be a memory issue, but I always have > 13Mb free Prog, 20Mb free Storage

I've tried reducing what I sync with Exchange (my PIM is 1.5Mb)

I've tried taking the app shortcuts off the HTC plugin

I've tried not having the calendar Today item

By removing EVERYTHING from my Today screen the delay is about 1 second

I know 2 seconds isn't a killer, but it's slightly annoying if I'm in a hurry

Anyone else having this "delay" or got any ideas what's causing it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Odd, not seen that myself!

I wonder if you have duplicate notifications firing on wakeup?

SKTools would check that, not free tho :(

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just bought SK Tools

It didn't find any duplicated notifications

It found some duff Registry settings

I've done a Clean and an Optimize (Performance) and it seems to have shaved 0.5 seconds off.

Will keep playing, but thanks for the pointer

0

Share this post


Link to post
Share on other sites

Posted · Report post

Chucky slightly OT but did you ever do the pagepool tweak?

did mine last week and its much quicker :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

No never did because I dont have an issue with lack of RAM

Didn't think it would make a difference to the general speed - what did you go to, 4Mb?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah 4MB. Seems just about right now

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well I've done the 4Mb PagePool (thanks for the guide Paul!)

Made no difference

I've now removed the HTC and the Calendar today plugin, and replaced them with cLaunch and TodayAgenda (great app! equal to SPB DIary, if not better!)

But still I have about 2 seconds of delay while the device redraws the Today screen.

I was thinking about a Hard Reset, but TBH it's just not that important to me. I'll live with it and see if tweaking can fix it over time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm, OK

I did a Hard Reset this morning and in its Vanilla state it doesn't do this

I only installed a few apps (Resco Explorer, Code Wallet and CoPilot - all to SD) and it's doing it again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Time to install 1 by 1 and find the culprit?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah, might do, but TBH it's not a huge problem so I might just give up and live with it

0

Share this post


Link to post
Share on other sites

Posted · Report post

It turns out that, at least in part, it's the PIN on the device (which is enforced by my Exchange host)

I did another Hard Reset and it was fine, set the PIN before I did anything else and immediately I have a slight delay. The rest I put down to the number of icons and calendar events on the Today screen and running apps.

I've been thinking of changing Exchange host so I might push that up the To Do list...

Thanks for the suggestions guys

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.