• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Vario II, WM6, Skype and BT Homehub

5 posts in this topic

Posted

Hi all,

I hope someone out there can help me.

I have a vario II and I upgraded it to WM6 from the T-mobile site. This went ok and all the stuffs on that should be on.

However, I put skype on and it is having difficultylogging me on - it gives up!

I didn't have skype before, on the WM5, so not quite sure if it was working ok. I am aware that skype performes better over a w-lan/wi-fi and so switched it over to my Bt open space thru my hub. No joy there either. :D

My phone is very slow over the Wi-fi and it is quicker to resort to 3G.

I have also noticed msnmessenger is now thru "msnLIve" instead of a separate program, Is this correct?

Thanks all in advance for your help.

Chris :(

0

Share this post


Link to post
Share on other sites

Posted

Hi all,

I hope someone out there can help me.

I have a vario II and I upgraded it to WM6 from the T-mobile site. This went ok and all the stuffs on that should be on.

However, I put skype on and it is having difficultylogging me on - it gives up!

I didn't have skype before, on the WM5, so not quite sure if it was working ok. I am aware that skype performes better over a w-lan/wi-fi and so switched it over to my Bt open space thru my hub. No joy there either. :D

My phone is very slow over the Wi-fi and it is quicker to resort to 3G.

I have also noticed msnmessenger is now thru "msnLIve" instead of a separate program, Is this correct?

Thanks all in advance for your help.

Chris :(

Is your internet working normally over the 3G? Did you soft reset before the TMob cusomisation ran?

0

Share this post


Link to post
Share on other sites

Posted

Is your internet working normally over the 3G? Did you soft reset before the TMob cusomisation ran?

Hi,

Yes I did a soft reset and switched on and off. The skype cranks up ok and asks for Id/Password. It just doesn't go anyfurther and gives up.

Thanks for your help

0

Share this post


Link to post
Share on other sites

Posted (edited)

Which WnW package have you got? VOIP isn't allowed on basic so the ports are likely blocked. Having said that, I do manage to connect on my VII WM5 with WnW basic using 3G - dunno why, but not complaining to T about it :(

Also, I had to go looking for an older version of Skype Mobile before it would work on the VII - v2.2.0.20

:D

Edited by pd.ryder
0

Share this post


Link to post
Share on other sites

Posted

My phone is very slow over the Wi-fi and it is quicker to resort to 3G.

I suggest you Google HomeHub Issues (You'll see Awfull Wi-Fi Performance, Constant Dropped Connections, Messing up IP Profile, etc as the main Issues it has)

As for your Problem

Skype 2.2 Does not Work on a TyTN, the newest version half works but Call Quality is so bad its not worth bothering with. As you have WM6 use a SIP Provider with the built-in VoIP, this has a good few advantages:

1. You can actually make/receive calls without being forced to use it in a SpeakerPhone Manner

2. It doesn't cain your Battery

3. It doesn't make your PDA Crash

4. It doesn't use so much 3G Data

5. Did I mention it doesn't eat up all your Device's RAM?!

I personally use SIPGate, who give you a FREE Local Incoming Number (Just like SkypeIN, but its FREE!), it also comes with FREE Voicemail and Calls are much cheaper.

Let us know how you get on if you take my advice. There are many Utilities over on XDA-Dev's that make it easier for setting up the Built-In VoIP

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.