• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Excalibur 02 UK Settings.

3 posts in this topic

Posted

Hi there, I had problems getting the o2 UK Pay&G GPRS and MMS settings, they had to send me the 'contract' settings which weren't much help as they were for WM Pro and everything is in a different place and they didn't include the MMS settings.

Could anybody provide me with the o2 GPRS and MMS settings for Pay&G UK?

Thanks very much :(

This was what I received

XdaII Manual Setup - GPRS WAP (Prepay)

Tap Start > Settings

Tap 'Connections' tab

Tap 'Connections' icon

Under 'My Work Network' tap 'Manage existing connections'

Tap 'Edit'

The 'Select a modem:' drop-down box should be set to 'Cellular Line (GPRS)'

Tap 'Next'

Access Point Name: payandgo.o2.co.uk

Tap 'Next'

Username:payandgo

Password: password

Domain: leave blank

Tap 'Advanced'

On the 'TCP/IP' tab, only 'Use server-assigned IP address' should be selected

Tap the 'Servers' tab

Only 'Use server-assigned addresses' should be selected

Tap 'OK'

Tap 'Finish'

Tap 'Proxy Settings' tab (*Note, the soft keyboard may be hiding this tab - tap the keyboard icon at bottom right to clear this away)

Ensure that 'This network connects to the Internet' box is ticked

Ensure that 'This network uses a proxy server to connect to the Internet' box is ticked

Tap 'Advanced'

In the 'WAP' field (Server) enter: 193.113.200.195

In the field to the right of this (Port) enter: 9201

Tap 'OK' and exit

0

Share this post


Link to post
Share on other sites

Posted

Thanks very much, I probably should've searched.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.