ahi

HTC s710 stuck on bootloader (blue green red screen)

11 posts in this topic

Hello,

my phone (HTC S710) was working fine. yesterday after restarting the device (switch off and on) i got a red blue and green screen it is stuck there and i cant do anything.

please advice what should i do?

thanks,

Amir

0

Share this post


Link to post
Share on other sites

You need to find yourself a S710 ROM and reflash it i'd say...

P

0

Share this post


Link to post
Share on other sites

Did you try to remove the the sd card and/or the sim card? In some situation, removin sd card works to get out of a booting problem.

0

Share this post


Link to post
Share on other sites

I am having the same problem. My S710 doesn't boot with the SD card inside. I tryed others SD cards without any result. Once the system boots I insert the SD but the phone does not recognize it....

Any idea of what may be happening and/or how to solve this problem.

Thanks

Daniel

0

Share this post


Link to post
Share on other sites

that sounds wierd. booting problem with card inside.

which memory card are you using?

0

Share this post


Link to post
Share on other sites
that sounds wierd. booting problem with card inside.

which memory card are you using?

Is a Trascend 1gb...

The most extrange thing is that it used to work fine!

Daniel

0

Share this post


Link to post
Share on other sites

why dont you try a hard reset

that might sort things out for you.

0

Share this post


Link to post
Share on other sites

I had this problem with the blue and red screen.

This is a confusion of the usb port, the S710 doesnt like to be powered off in anyway if your using USB headphones, I suggest doing what I did, plug in the USB headphones or USB cable, pull out the battery, keeping them plugged in, the fone should restart ok.

0

Share this post


Link to post
Share on other sites

I just bougt a new SD memori (Kingston 2Gb). The phone booted 3 times and the started working....

Problem solved (I hope)

0

Share this post


Link to post
Share on other sites

ive tried this, when it does reboot properly there is no sound via either speaker or earpiece? Perhaps if all else fails a hard reset for me?

Hard reset hasnt worked either!!!!

Edited by snappysnaps
0

Share this post


Link to post
Share on other sites

Hey i'm kind of having the same problem except mine is stuck on the orange splash screen :/

I've not done anything with the rom on this phone, nor have i installed anything recently

ive tried all different fixes such as SD out etc leaving the battery out for an hour, taking the sim out

im reluctant to hard reset it though because my contacts + messages arent backed up and cant get into the phone to back them up :/

anyone found a solution?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.