wielen

m700 calibrate file?

5 posts in this topic

Hi,

I am having a problem with mij M700, calibrating my touchscreen, i think it`s broken, it has a dead center in the screen.

Is there someone who knows in which file the calibration settings are saved and maybe can give me one that works?

I have a program called remote screen alignment from code factory, but this one doesn`t work with the dutch version.,,,,, :-(

Can someone please help me?

:-)

Jord

Edited by wielen
0

Share this post


Link to post
Share on other sites

I found where the settings are stored, they are in de registry.

HKLM\HARDWARE\DEVICEMAP\TOUCH

Can someone please give me there settings of CalibrationData ?

That would be very kind!! :-D

best regards,

Jord

0

Share this post


Link to post
Share on other sites

Or is there maybe someone so kind who also has a E-ten M700, to download the following program at this url:

http://www.codefactory.es/en/downloads.asp?id=44

Then follow the wizard, install the program and make a connection using activesync and click the retrieve button, now a file is stored in de location dir were you installed the program.

The file probably calls something like: M700V05.dat, open the file with notepad and please post the content here....... :D :(

You can really help me with this!! :-)

Thnx alot in advance!

Best regards,

Jord

0

Share this post


Link to post
Share on other sites
Or is there maybe someone so kind who also has a E-ten M700, to download the following program at this url:

http://www.codefactory.es/en/downloads.asp?id=44

Then follow the wizard, install the program and make a connection using activesync and click the retrieve button, now a file is stored in de location dir were you installed the program.

The file probably calls something like: M700V05.dat, open the file with notepad and please post the content here....... :D :(

You can really help me with this!! :-)

Thnx alot in advance!

Best regards,

Jord

Is there no one with an E-ten M700 that wil help me out? :-(

0

Share this post


Link to post
Share on other sites

Really no one with a M700 that will help me out by checking the registry settings for me or using the tool???

Best regards,'

Jord

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.