Sign in to follow this  
rollens

Getting Rid Of "Connecting" Bubble

Recommended Posts

rollens    0

How do you stop the annoying "Connecting..." bubble that comes up whenever the Internet connection is activated? Thanks.

Share this post


Link to post
Share on other sites
chucky.egg    0

Settings - Personal - Sounds and Notifications - Notifications (tab)

Select the "Connection established" event

Untick the "Display Message on screen" option

Share this post


Link to post
Share on other sites
rollens    0
How do you stop the annoying "Connecting..." bubble that comes up whenever the Internet connection is activated? Thanks.

Thanks so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.