Sign in to follow this  
Followers 0
skyhook8

Need Your Confirmation

2 posts in this topic

Tethering via USB:

I plugged the Q9H (Modem USB mode) into a laptop with a fresh install of XP SP2 and all security updates. Initially the laptop must have recognized the device and created a modem device for it in "Phones and Modems". It was called "Smartphone Modem" or something like that. At some point I encounted difficulty in connecting and paired the device via Bluetooth and was able to connect and achieve download speeds of 250kbit from my desk with a strong 3G connection. Incidentally, from the same spot on my desk a USB connected Tilt achieved over 1mbit download and 287kbit upload with my SIM card in it.

Looking for faster speeds I attempted to get the USB interface working. The Smartphone modem listed would never show "available". Upon plugging in the Q9H, Windows would report "USB Device Not Recognized" and would not show any new device in Device Manager. With USB in "ActiveSync Rndis" mode everything works fine and I can manage the device over Explorer and within ActiveSync no problem.

I didn't know if it was the laptop or the phone so I tried a connection in another Windows XP and a Vista 64 system. Each reported the same "USB Device Not Recognized". ActiveSync works normally on those systems also.

So it appears that something is a amiss with my Q9H and "Modem USB" mode. I'm about to hard reset but didn't want to do that until I got confirmation from someone that my phone is to blame. There appears to be no special "installable" drivers for the phone. I can't find any information about this sort of issue so I'm thinking it's rare and most people just plug in in USB Modem mode and the previously installed modem driver becomes available and connections can be attempted.

Thanks in advance for your help.

0

Share this post


Link to post
Share on other sites
Tethering via USB:

I plugged the Q9H (Modem USB mode) into a laptop with a fresh install of XP SP2 and all security updates. Initially the laptop must have recognized the device and created a modem device for it in "Phones and Modems". It was called "Smartphone Modem" or something like that. At some point I encounted difficulty in connecting and paired the device via Bluetooth and was able to connect and achieve download speeds of 250kbit from my desk with a strong 3G connection. Incidentally, from the same spot on my desk a USB connected Tilt achieved over 1mbit download and 287kbit upload with my SIM card in it.

Looking for faster speeds I attempted to get the USB interface working. The Smartphone modem listed would never show "available". Upon plugging in the Q9H, Windows would report "USB Device Not Recognized" and would not show any new device in Device Manager. With USB in "ActiveSync Rndis" mode everything works fine and I can manage the device over Explorer and within ActiveSync no problem.

I didn't know if it was the laptop or the phone so I tried a connection in another Windows XP and a Vista 64 system. Each reported the same "USB Device Not Recognized". ActiveSync works normally on those systems also.

So it appears that something is a amiss with my Q9H and "Modem USB" mode. I'm about to hard reset but didn't want to do that until I got confirmation from someone that my phone is to blame. There appears to be no special "installable" drivers for the phone. I can't find any information about this sort of issue so I'm thinking it's rare and most people just plug in in USB Modem mode and the previously installed modem driver becomes available and connections can be attempted.

Thanks in advance for your help.

This is what I found from another site .... (I'm a COMPLETE Windows Mobile Newbie ... and I think I got screwed with the AT&T Q9h that I just got last night, as I'm on Rogers but thats another post).

HoFo post (Tin Star):

" Here is the way I do it and I have never had a problem. Start IntShrUI and press "connect" then plug in usb cable. To shut down reverse the procedure and "disconnect" before pulling the usb cable otherwise it will sometimes lock up. "

^ Hoping that helps.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.