• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Motorola Q9h Data Connections

5 posts in this topic

Posted · Report post

Hello everyone. I'm a COMPLETE newb to the Windows Mobile scene ... and so far my decision last nite to go to this platform is not fairing so well - mostly because I didn't follow my GUT instinct NOT to purchase a Q9h AT&T branded version, when I live in Canada and use Rogers Wireless (this was originally posted by the seller on Rogers).

That said I've search a few threads here - totally forgotten that I had a membership since last year) - but I have not found anything specific to what I was looking for and I need ALL of your help.

1> It seems branded Q9h's have several bookmarks, application shortcut links (to download apps), applications, and finally but most importantly data connection settings that I don't need (or you yourself dont need). Now this wouldn't bother so much if this had WiFi (another topic, another thread), but I NEED this data connection.

2> IS there a way that I can find the SOURCE and install the Rogers branded firmware into this Q9h? I'm aware the ROM and RAM is slightly different (Rogers' Q9h has 256MB ROM, 96MB RAM - some used I know). Ive tried Motorola's site ... and although their marketing team has done a FANTASTIC job of advertisement of the Q9, nothing even in support has anything on Firmware. I tried software & nothing listed.

I need your help guys. The data settings for Rogers I have but inputting them into this AT&T-Q9h is useless because telling the setting that it connects to "Internet", "WAP", "Secure WAP", "Work", etc. non of these seem to work. ODDLY enough via the MicroUSB-USB connection to my PC I can surf websites.

I sincerely need your help ... else I spent $300 on a project device that is useless to me. Its in MINT condition too, which annoys me to pieces. Any pointers & help would be greatfully appreciated.

Thanks.

WM6 Standard Newb

Prom1

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello everyone. I'm a COMPLETE newb to the Windows Mobile scene ... and so far my decision last nite to go to this platform is not fairing so well - mostly because I didn't follow my GUT instinct NOT to purchase a Q9h AT&T branded version, when I live in Canada and use Rogers Wireless (this was originally posted by the seller on Rogers).

That said I've search a few threads here - totally forgotten that I had a membership since last year) - but I have not found anything specific to what I was looking for and I need ALL of your help.

1> It seems branded Q9h's have several bookmarks, application shortcut links (to download apps), applications, and finally but most importantly data connection settings that I don't need (or you yourself dont need). Now this wouldn't bother so much if this had WiFi (another topic, another thread), but I NEED this data connection.

2> IS there a way that I can find the SOURCE and install the Rogers branded firmware into this Q9h? I'm aware the ROM and RAM is slightly different (Rogers' Q9h has 256MB ROM, 96MB RAM - some used I know). Ive tried Motorola's site ... and although their marketing team has done a FANTASTIC job of advertisement of the Q9, nothing even in support has anything on Firmware. I tried software & nothing listed.

I need your help guys. The data settings for Rogers I have but inputting them into this AT&T-Q9h is useless because telling the setting that it connects to "Internet", "WAP", "Secure WAP", "Work", etc. non of these seem to work. ODDLY enough via the MicroUSB-USB connection to my PC I can surf websites.

I sincerely need your help ... else I spent $300 on a project device that is useless to me. Its in MINT condition too, which annoys me to pieces. Any pointers & help would be greatfully appreciated.

Thanks.

WM6 Standard Newb

Prom1

Go to Start -> Settings -> Connections -> GPRS, and add an entry for the Rogers data network settings. The Q Global connects to AT&T's Media Net by default - just delete or edit that entry to the Rogers internet/WAP access settings which you should be able to get from them. This isn't a big deal.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't forget to remove teh AT&T proxy too, and configure PIE to connect via 'The Internet' instead of 'WAP Network'!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't forget to remove teh AT&T proxy too, and configure PIE to connect via 'The Internet' instead of 'WAP Network'!

P

Thanks guys .. got this working 2 days ago on my own by the same methods you BOTH mentioned. I'm content. However although I created new settings for my Rogers Wireless MMS it still will not SEND although I finally received the test MMS from my wife's LG Shine (Rogers branded) after 2 days. My settings should be correct but I'm getting help to verify. I'm aware of AT&T Q9h's having MMS delays so this may be part of the ROM somewhere. usually anyone with issues send/receiving MMS is because the network wasn't enabled to allow it on their billing account/switch. Mines enabled. Strange that I CAN receive but not send. usually its the OTHER way around.

again I'm a Windows Mobile newb and its NOTHING like WinXP desktop - at least to me so NOTHING is straight forward. nothing at all.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have the exact same problem can some one Help me out. I have a Q9H from at&t and i am using rogers however the data connection will not work.

Cheers,

Rusty

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.