Elfeh

Changing the alert tone

7 posts in this topic

Hello,

Probably a dense question this but have I missed somewhere in the documentation or in playing with the phone a way of changing the alert tone?

Ie the message / mms / email ring tone?

I can't seem to find the option by playing with the phone or reading the manual.

Cheers

Edited by Elfeh
0

Share this post


Link to post
Share on other sites
Hello,

Probably a dense question this but have I missed somewhere in the documentation or in playing with the phone a way of changing the alert tone?

Ie the message / mms / email ring tone?

I can't seem to find the option by playing with the phone or reading the manual.

Cheers

start > settings

under the "personal" tab, go to sounds & notifications. then go to "notifications" tab

the different events are there, you can configure the sounds for each one

hope that helped!

0

Share this post


Link to post
Share on other sites
start > settings

under the "personal" tab, go to sounds & notifications. then go to "notifications" tab

the different events are there, you can configure the sounds for each one

hope that helped!

Many thanks, embarassingly obvious!

Thanks again :)

0

Share this post


Link to post
Share on other sites
Many thanks, embarassingly obvious!

Thanks again :)

If you wish to use a custom tone you will need to copy them into the windows folder as opposed to the ringtones folder, which I think is only for call alerts.

0

Share this post


Link to post
Share on other sites

Thanks for the above answers, I'm begining to feel like a bit of a moron now but I've got to ask...

Where is the setting for ring duration? My phone always seems to ring off before I get to it!

Sorry for the foolish questions

Cheers again

0

Share this post


Link to post
Share on other sites

Press the green button to open the Phone>Menu>Options>Services>Highlight Call Forwarding>Get Settings

The longest you can set is 30 seconds, which is perfect for me :)

0

Share this post


Link to post
Share on other sites
Press the green button to open the Phone>Menu>Options>Services>Highlight Call Forwarding>Get Settings

The longest you can set is 30 seconds, which is perfect for me :)

Many thanks for this, mine was set to 20 secs which is the cause of my probs, now on 30 secs!

Thanks again :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.