• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone not syncing and other things

3 posts in this topic

Posted

This is most annoying :)

I have had this problem practically since my SPV M3100 was brand new!!!

Every now and then my phone refuses to sync, I can't delete files, Cab files won't run.

The only thing that sorts the problem is to HARD reset it!!

This is a pain as you all will be aware.

Does anyone know if there is anyting I can do instead of having to do the reset?

Ps I'm now on the Black Satin WM6 and the problem is still here, I also got the WM5 AKU3 update from the Orange Website and it still happened with that too!

0

Share this post


Link to post
Share on other sites

Posted

By the sound what you say in of your last sentence it isn't ROM related. have you tried running it clean for a while to eliminate the possibility that it's a piece of third-party Software you're using?

If so it's possible you have a faulty unit, which Orange should exchange for you

0

Share this post


Link to post
Share on other sites

Posted

Start, Settings, Connection TAB.

USB-to-PC, try unticking the box

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.