• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Problem with internet connection via WiFi

7 posts in this topic

Posted

Hi everyone!

I have a little problem with my htc s710. I have Orange version, I debranded phone on the start, now I have lots of stuff and everything works good but...

From the beginning I have problem with connection via WiFi. What's the problem? Not WiFi itself. I can find, specify and connect to lots of WiFi connections, I have status "connected" and everything should work fine... but It doesn't! When I try to use Internet Explorer, HTC just can't connect. I tried using Skype, Opera, but everywhere is the same problem - I simply cannot load internet.

I don't know what is going on; I have good WiFi customisation, for example my housemate has smartphone with WM6 too and on the same settings he can connect but I can't. I tried connecting in different places via different WiFi signals - and nothing. I just CAN'T connect.

In my IE settings I already have "connect by internet" but it don't make this connection. I have the option "auto settings finding" on/off and it doesn't work on both.

WHAT COULD IT BE?! I need some sort of .DLL or something?

plz help :)

0

Share this post


Link to post
Share on other sites

Posted

What MAC settings do you have on your router? If you have enabled MAC address filtering you will need to include your phone.

0

Share this post


Link to post
Share on other sites

Posted

What router are you using?

0

Share this post


Link to post
Share on other sites

Posted

Belkin F5D763

0

Share this post


Link to post
Share on other sites

Posted

I saw this post a bit late. I had a similar problem and following solution had worked for me. If you haven't solved this issue as of yet, you may give a try:

Go to Connection Manager -> Settings -> WLAN Settings -> Power Mode

Then set "Power Save Mode" value to "Best Performance" from "Auto".

Hope that helps.

Hi everyone!

I have a little problem with my htc s710. I have Orange version, I debranded phone on the start, now I have lots of stuff and everything works good but...

From the beginning I have problem with connection via WiFi. What's the problem? Not WiFi itself. I can find, specify and connect to lots of WiFi connections, I have status "connected" and everything should work fine... but It doesn't! When I try to use Internet Explorer, HTC just can't connect. I tried using Skype, Opera, but everywhere is the same problem - I simply cannot load internet.

I don't know what is going on; I have good WiFi customisation, for example my housemate has smartphone with WM6 too and on the same settings he can connect but I can't. I tried connecting in different places via different WiFi signals - and nothing. I just CAN'T connect.

In my IE settings I already have "connect by internet" but it don't make this connection. I have the option "auto settings finding" on/off and it doesn't work on both.

WHAT COULD IT BE?! I need some sort of .DLL or something?

plz help :)

0

Share this post


Link to post
Share on other sites

Posted

I saw this post a bit late. I had a similar problem and following solution had worked for me. If you haven't solved this issue as of yet, you may give a try:

Go to Connection Manager -> Settings -> WLAN Settings -> Power Mode

Then set "Power Save Mode" value to "Best Performance" from "Auto".

Hope that helps.

It certainly worked a treat on my phone! Ever since I upgraded my firmware I haven't been able to connect through wifi. Thanks.

Out of curiosity, why didn't it work on Auto?

0

Share this post


Link to post
Share on other sites

Posted

WIFI PROBLEM SOLUTION!!!

I bought a HTC VOX about 1 week ago, and when i try to connect to internet via wifi, there is a problem like no dns server installed on the device. So when i write into an URL (www.something.com) there is no reply, but when i type an IP address, then there is NO problem, the website goes down, and i'm surfing on it!

So the solution is : Wireless Profile maneger... You simple install it, and just enable DHCP: YES .. then apply Profile.. and vooaaallaa ;) there is internet on your device...

p.s.: Sorry my bad english, and sorry if the solution, that i wrote, is well known, but i 'm looking for it for a week, and i can't find anywhere...

WifiProfilesInstall.CAB

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.