• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CamerAware Buddy (for Navizon) v1.0.1.4 [2010/03/28]: updated

33 posts in this topic

Posted (edited) · Report post

Ok so I was wrong it does seem to work. But only after Navizon runs for about 1 minute or so. If push power soon after starting the program then wait 10 sec and push power again then the gps light is gray. If I wait a couple minutes then push the power button the green light stays on for gps and coming out of standby. Do I need to wait a minute before I try for some reason?
I think you do need to wait for Navizon to "power-up" such as acquiring its own GPS-lock and other set up.

I wait until the GPS light in Navizon starts blinking, then I power off. I haven't had a issue doing it this way yet. CaBuddy doesn't directly change the way Navizon works, but powering off before it's ready might affect something.

Edited by NuShrike
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I think you do need to wait for Navizon to "power-up" such as acquiring its own GPS-lock and other set up.

I wait until the GPS light in Navizon starts blinking, then I power off. I haven't had a issue doing it this way yet. CaBuddy doesn't directly change the way Navizon works, but powering off before it's ready might affect something.

I did wait till navizon gps light had come on. So I don't know what is going on. It isn't a big deal since it works after a minute.

Edited by drewcam888
0

Share this post


Link to post
Share on other sites

Posted · Report post

I did wait till navizon gps light had come on. So I don't know what is going on. It isn't a big deal since it works after a minute.
I'll double-check this with my Kaiser when I get a chance since power-saving is a fiddly land. Thanks. :(
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So pushing the power button standbys my phone and the gps stays on with navizon. But if I let the phone go standby on it own(I have it set to turn off after 1 min) then when I push the power button to turn it back on the gps light is off. Should I not be able to let the phone go to standby on its own? I wouldn't think that the phone timing out and me pushing the button would change much. Thanks for all your help Nustrike.

Is this related to the HTC titan maybe having problems? Let me know if you need any more information on the phone?

Edited by drewcam888
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ever since I installed a new rom for my P3300 I cannot use camerawarebuddy to start navizon.

CAbuddy used to have 2 locations for navizon, one in the main memory and one on the storage card.

Now my phone has 'gained' some locations like 'network' and 'bluetooth'. The result is that CAbuddy only offers to start navizon from main memory or network. (see screenshot)

post-373833-1246824756_thumb.jpg

Is there any way to start navizon without installing it on the main memory?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ever since I installed a new rom for my P3300 I cannot use camerawarebuddy to start navizon.

CAbuddy used to have 2 locations for navizon, one in the main memory and one on the storage card.

Now my phone has 'gained' some locations like 'network' and 'bluetooth'. The result is that CAbuddy only offers to start navizon from main memory or network. (see screenshot)

Sorry for the delay, I've been off working on other things.

Wow, didn't realize that this could happen. I only ask the system APIs for the storage volume. I'll look into it.

It actually works quite well on this new Acer m900 (no more HTC/Qualcomm crap!) where storage is named SDMMC. I should fix it so WVGA doesn't have so much whitespace ...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Back in the saddle a bit with Clove Technology still sitting on my Acer M900 repair for 4 months going now.

Built on WM 6.5.3 DTK, but not using any of the extended features, yet. Tested on T-Mobile HD2.

@zeeuwsmeisjeman:

I tried to exclude explicitly \\Network, and \\Bluetooth directories now.

@drewcam888:

It is setting the registry settings to 1 for 1 second, 20 for 20 seconds, 60 for 60 seconds, for me on HD2.

Edited by NuShrike
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can you please add an auto-start option? And if navizon crashes a restart after countdown?

I think most people here want navizon to run always. Okee still we have then the bugs of navizon closing, giving an error screen, time stops and the update of points to, crash on closing.. But all little things help. Navizon and run stable is a dream many of us already give-up on. Navizon and run stable is as the sun and the moon, they never come close. Sometimes it look a little while if it is possible but when you blink it is crashed anyway. So please make an autostart option so navizon is always restarted after a crash. And if you have a work-a-round / solution for the problem that the time stops and you must click stop start in navizon, (and after that hope that it don't hangup your whole mobile) please build it in :D :D :o That is really one of the most annoying problems.. Everything looks fine but isn't.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.