• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Vario II borked !

5 posts in this topic

Posted

Get a white screen and nowt else.

The phone is still working, as ActiveSync works a treat.

Tried both re-starting and hard reset and they solve the issue but only temporarily.

What would you people on here recommend ? The phone is out of warranty as I recently had to replace a busted screen.

0

Share this post


Link to post
Share on other sites

Posted

Get a white screen and nowt else.

The phone is still working, as ActiveSync works a treat.

Tried both re-starting and hard reset and they solve the issue but only temporarily.

What would you people on here recommend ? The phone is out of warranty as I recently had to replace a busted screen.

Cable's come loose,possibly you didn't fit the tape back securely when fitting the new screen?

Or maybe the screen's iffy.

M.S

0

Share this post


Link to post
Share on other sites

Posted

Get a white screen and nowt else....I recently had to replace a busted screen.

I think you have probably answered your own question.

I would open it up anc check the connections on the new screen.

0

Share this post


Link to post
Share on other sites

Posted

Replaced the screen on ebay and sent the first one back when I couldn't get passed the white screen. Returned to the supplier and he said he found no fault upon testing it. Sent me out a replacement. (I know he did this as I very subtley marked the item before I returned it)

Second one worked perfectly for several weeks until now. Are you sure its a hardware prob as oppose to s software issue ?

0

Share this post


Link to post
Share on other sites

Posted

Second one worked perfectly for several weeks until now. Are you sure its a hardware prob as oppose to s software issue ?

Yes, white screen is a loose cable or damaged connector.

M.S

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.