Sign in to follow this  
Mark Ludgate

Hopefully not a Silly Question?

Recommended Posts

I have a HTC S620 when I recieve an incoming call at times I would like to silence the call without Ignoring it.

Does anyone know how to Silence without rejecting?

On my VOX if I operate the volume button this will silence, but this does not appear to be the case on the S620 unless I have the Jogger configured wrong.

Thanks in advance Mark

Edited by Mark Ludgate

Share this post


Link to post
Share on other sites
I have a HTC S620 when I recieve an incoming call at times I would like to silence the call without Ignoring it.

Does anyone know how to Silence without rejecting?

On my VOX if I operate the volume button this will silence, but this does not appear to be the case on the S620 unless I have the Jogger configured wrong.

Thanks in advance Mark

Press and hold the A (#) key.

Share this post


Link to post
Share on other sites
I have a HTC S620 when I recieve an incoming call at times I would like to silence the call without Ignoring it.

Does anyone know how to Silence without rejecting?

On my VOX if I operate the volume button this will silence, but this does not appear to be the case on the S620 unless I have the Jogger configured wrong.

Thanks in advance Mark

sliding down

the volume strip turns off the sound on mine

Share this post


Link to post
Share on other sites
sliding down

the volume strip turns off the sound on mine

I have tried that but I have the Joggr configured to scroll and it doesn't seem to work

Mark

Share this post


Link to post
Share on other sites

If you have WM5 like me you will have to edit the registry It will mute the ringer as soon as you touch the jogger.

\HKEY_CURRENT_USER\ControlPanel\JogBar\Settings\

There's a key there called EnableRingVolumeMute

If there isn't, try creating it and setting it to 1.

In order to edit the Registry you have to install a regedit, try totalcommander.

http://www.ghisler.com/smartphone.htm

It worked for me. Good luck!

Thanks to Secure GSM!

Share this post


Link to post
Share on other sites
If you have WM5 like me you will have to edit the registry It will mute the ringer as soon as you touch the jogger.

\HKEY_CURRENT_USER\ControlPanel\JogBar\Settings\

There's a key there called EnableRingVolumeMute

If there isn't, try creating it and setting it to 1.

In order to edit the Registry you have to install a regedit, try totalcommander.

http://www.ghisler.com/smartphone.htm

It worked for me. Good luck!

Thanks to Secure GSM!

Thanks very much Ill give it a go

Regards

Mark

Edited by Mark Ludgate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.