• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

YouTube Mobile on the Touch Plus

4 posts in this topic

Posted

I know there are endless topics about You Tube mobile on Windows Mobile, but I was wondering if there were any Touch Plus users out there who had got it to work?

Streaming Media gives me the "Failed to find network" message, and looking at most topics to do with this problem it says that if you can't stream Real Player then it is a direct connection issue and it just won't work.

However, I can stream Real Player no problems and the web'n'walk homepage even has links to YouTube mobile so I wouldn't have thought that it would be that T-Mobile was blocking it. That said i did have to make a registry tweak to get IE to fire up Streaming Media when I click on the watch video links, so there may still be something that is misconfigured on my device.

Any ideas anyone?

0

Share this post


Link to post
Share on other sites

Posted

unfortunately I can't help you there as I've not bothered with you Tube mobile since the beginning. I do use vtap for all my streaming needs though and that works well.

much better than mobile you Tube mobile

anyway lets us know if you get it working.

Jeremy

0

Share this post


Link to post
Share on other sites

Posted

unfortunately I can't help you there as I've not bothered with you Tube mobile since the beginning. I do use vtap for all my streaming needs though and that works well.

much better than mobile you Tube mobile

anyway lets us know if you get it working.

Jeremy

Just given vtap a try, seems like a pretty cool little app and quick too. Think I'll stick with that, seeing as I don't really use YouTube anyway, I just wanted to see it working out of principle :)

Thanks for the recommendation Jeremy!

0

Share this post


Link to post
Share on other sites

Posted

Just given vtap a try, seems like a pretty cool little app and quick too. Think I'll stick with that, seeing as I don't really use YouTube anyway, I just wanted to see it working out of principle :)

Thanks for the recommendation Jeremy!

Welcome !

Jeremy

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.