Jarle

AltGr key is inverted

1 post in this topic

Hi,

I am living in Norway and we have some letters (æøå) that we have to use AltGr + k, AltGr + l and AltGr + o to write. This means that we use the AltGr key often when writing text.

Now I have a problem.

The AltGr key is inverted. When I press key on the keyboard I get the character that is assignet to the keypress AltGr + key. When I press AltGr + key I get the character that I should have got without pressing AltGr.

Is there any setting in the registry that I can change to get the normal behavior of AltGr back? I really don't want to hard reset the phone.

Thanks in advance.

Jarle

Oslo, Norway

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.