Sign in to follow this  
Followers 0
addisonclark

Unable to send/receive picture messages after update

2 posts in this topic

So I got my Shadow yesterday, updated the firmware today and ever since then cannot send or receive pictures! Regular SMS works fine, just pics I cant get, and when I try to send they go straight into outbox. I've searched and can't find a solution!Help!

Nevermind, after doing several soft resets, I finally tried hard reset and it worked :D I'll try to have a more intelligent post next time!

Edited by addisonclark
0

Share this post


Link to post
Share on other sites
So I got my Shadow yesterday, updated the firmware today and ever since then cannot send or receive pictures! Regular SMS works fine, just pics I cant get, and when I try to send they go straight into outbox. I've searched and can't find a solution!Help!

Nevermind, after doing several soft resets, I finally tried hard reset and it worked :D I'll try to have a more intelligent post next time!

ive got the same problem tmobile didnt help will be doing reset this weekend and i even checked if all the settings are fine and they are but still it does not work

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.