Monolithix

The official Asus M530w 'Ask Chris' thread

87 posts in this topic

Even more interesting, it seems to go higher after some time of charge, but now when I check it says 70%, 80%, 90% or 100%. It seems to swap between these values, everything in between never shows up. One second it can be a 100%, and other second 90%. Weirdo? Random numbers?

Please let me know if anybody else can measure voltage-levels with CeleTask, that would be an indication that mine is not reliable, or even, working at all.

Edited by wapz
0

Share this post


Link to post
Share on other sites

Changing the subject slightly, when I first activated my Asus M630W the icon 'bar' (showing recently used programs) was below the carrier and time settings... now it is right at the top of the screen, with the time below it.

I haven't changed anything intentionally, and wonder if anyone knows the reason for this?

Thanks.

0

Share this post


Link to post
Share on other sites
Changing the subject slightly, when I first activated my Asus M630W the icon 'bar' (showing recently used programs) was below the carrier and time settings... now it is right at the top of the screen, with the time below it.

I haven't changed anything intentionally, and wonder if anyone knows the reason for this?

Thanks.

Did you fiddle with any of the homescreen options? Try to re-apply them maybe and make sure you reboot after applying the theme.

0

Share this post


Link to post
Share on other sites
Did you fiddle with any of the homescreen options? Try to re-apply them maybe and make sure you reboot after applying the theme.

I have tried most of them, but can't seem to get it back to the way it was.

As I am also having problems installing CoPilot Live 7 software, I think a full 'factory reset' is called for!

0

Share this post


Link to post
Share on other sites
I have tried most of them, but can't seem to get it back to the way it was.

As I am also having problems installing CoPilot Live 7 software, I think a full 'factory reset' is called for!

Montala, can you quickly check what your battery status shows in CeleTask when you check it on your M530w?

Thanks.

0

Share this post


Link to post
Share on other sites
Montala, can you quickly check what your battery status shows in CeleTask when you check it on your M530w?

Thanks.

Not a program I had ever heard of before until you mentioned it.

It looks a bit 'old' now, and is not really one which appeals to me actually

I am anxious to get my CoPilot 7 sorted out first!

0

Share this post


Link to post
Share on other sites

I thought lots of people we're actually using CeleTask, a decent small little program to manages background processes and normal processes! Here is a local mirror I made with the pc setup.exe and the .cab.

http://www.xs4all.nl/~rkkoop/celetask

Thanks.

0

Share this post


Link to post
Share on other sites
I am anxious to get my CoPilot 7 sorted out first!

I'm running TomTom 5.2, works quite well, except for the layout of the menu that is wasted by the format of the screen :D

0

Share this post


Link to post
Share on other sites
Heh, i don't think Celetask likes the M530w all that much :(

Thanks for checking that! My phone however has been at 90% battery whole day, unchanged. That's impossible :D

Opened a ticket with Asus VIP support. They should come back within 48h. Let's see what they say.

update: Now back to 80% in one go. Does it maybe only measure in 10% increments? I also see 70% in your screen Monolithix!

Edited by wapz
0

Share this post


Link to post
Share on other sites

Wouldn't be unusual! The increments are set in the registry i believe...

0

Share this post


Link to post
Share on other sites
Changing the subject slightly, when I first activated my Asus M630W the icon 'bar' (showing recently used programs) was below the carrier and time settings... now it is right at the top of the screen, with the time below it.

I haven't changed anything intentionally, and wonder if anyone knows the reason for this?

Thanks.

Answering my own question here, I though I had tried most of the Home Screen options, but now find that the default one is actually called 'Summer in Turkey' which gives me the layout I like (and in a smaller font size to!).

Talking about battery levels (which wapz was) I have just found quite a useful battery level indicator hidden under "Settings / Power Management", which might just be of help to someone!

0

Share this post


Link to post
Share on other sites

As mentioned earlier, despite now having gone right back to the 'factory default' state, and starting again from scratch, I still find that I am unable to install the ALK CoPilot Live 7 program. Or to be strictly correct it appears to install OK, but then when I try to run the program for the first time (before I even get to activate it) I just get a 75% blank screen with just the right hand (vertical) quarter still visible, if that makes sense, and there it stays! I have already spent ages talking to CoPilot technical support, who have now escalated the problem as I have tried virtually everything, including going back to a 'factory reset' and starting from scratch as it were, using a different micro SD card etc., etc.

They implied that Expansys are also aware of this problem, which I thought was interesting, but just to make things worse, I am not even able to run their (ALK's) CoPilot Central Desktop Software program on my main PC, owing to a separate 'bug' of which they are also aware. Edit... They did in fact issue a 'patch' for this late on Friday afternoon!

Needless to say, I am not very happy at the moment!

I have posted a similar message in the Asus530W support forum on Expansys website, but am getting extremely frustrated now, so would appreciate any other thoughts or comments on this problem, as there don't seem to be too many AsusM530W owners/users around at the moment!

Edited by Montala
0

Share this post


Link to post
Share on other sites

Hi,

May I actually 'Ask Chris', and Paul too perhaps, a question?

You obviously have a special relationship with Expansys, or at least a much closer one than I do, and what I would like to know is whether they, or indeed any of their customers, have actually managed to get ALK CoPilot Live 7 software working on the Asus M530W?

I recently purchased one of these phones from them, and I see that they are now actually advertising CoPilot Live 7 as one of the 'Top Selling Accessories' for it.

In view of my experiences, and many hours spent in unsuccessfully trying to install this particular program, I would be VERY interested to hear their reply.

Many Thanks,

'Montala' (a.k.a. David)

Edited by Montala
0

Share this post


Link to post
Share on other sites
Hi,

May I actually 'Ask Chris', and Paul too perhaps, a question?

You obviously have a special relationship with Expansys, or at least a much closer one than I do, and what I would like to know is whether they, or indeed any of their customers, have actually managed to get ALK CoPilot Live 7 software working on the Asus M530W?

I recently purchased one of these phones from them, and I see that they are now actually advertising CoPilot Live 7 as one of the 'Top Selling Accessories' for it.

In view of my experiences, and many hours spent in unsuccessfully trying to install this particular program, I would be VERY interested to hear their reply.

Many Thanks,

'Montala' (a.k.a. David)

What would you expect the company to do?

0

Share this post


Link to post
Share on other sites

Montala, I have a copy of CP7 here. What is the problem you're experiencing, and i'll give installing a go and see if I can get it to work :D

P

0

Share this post


Link to post
Share on other sites

For all to know, new software has been released through the website. v4.1.13_EU1 is now installed in my M530w, let's see if I can notice any differences.

You can get it here: http://support.asus.com/download/download....amp;model=M530W

1. Resolved sometimes phone call couldn’t be hang up problem

2. Improve system stability & performance

0

Share this post


Link to post
Share on other sites

Good spot!

/me downloads...

P

0

Share this post


Link to post
Share on other sites
Good spot!

/me downloads...

P

I heard it through my support request on Asus VIP. I got an email back please update to the latest software. I still have dodgy problems with charging the battery on my phone from time to time with different usb connections, for example with a car usb charger, which is annoying since Tomtom floors the battery :D

0

Share this post


Link to post
Share on other sites

BlackBerry connect is up there too, and the desktop presenter software (anyone tried that yet?)

P

0

Share this post


Link to post
Share on other sites
BlackBerry connect is up there too, and the desktop presenter software (anyone tried that yet?)

P

What would the Blackberry connect be?

0

Share this post


Link to post
Share on other sites

To let you connect your device to a blackberry server :D

P

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.