• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

The official Asus M530w 'Ask Chris' thread

87 posts in this topic

Posted · Report post

There may be a repreve for the little Asus. I decided to do a complete reset and after I did that and ran the t-mobile setup I had a look at what it did, it didn't seem to have the settings I would have chosen, and somehow it managed to grab the proxies from my office machine rather than the 'no proxy' solution i prefer. (going through work proxies would really destroy any connection speed!).

I tweaked the settings, deleting all the proxies (including the t-mobile one you dont really need) and setting the usernames and passwords I would normally set and it seems better now. I also changed some of the phone settings to pick up my provider (T-Mobile UK with Web n Walk by the way) rather than the automatic settings an it seems a lot better.

Fingers crossed it's worked all day today, Ive been hammering it with these more optimal settings and if it lasts through monday I will probably keep it.

To their credit (and I have no connection at all) Expansys have agreed to take the device back with no hassles, and I have untill next wednesday to send it back, which is very reassuring :-)

We have a lot of the T-Mobile Mail's at work and they work fine so I dont think the problems are op system related, if this hasnt fixed it i will go back to my HTC Touch again untill I find a better alternative, the options at the moment are the Palm Treo 500 (really nice but a bit thick) and the motorola Q9 which looks great, is the right size but has a non standard USB port I think.

Time will tell, but im hoping to keep the Asus, I do like it (when its working correctly)

Now if i can only get opera mini to go truly full screen.....

Stephen

p.s. thanks for the support

Sorry to hear you are leaving us so soon Stephen... which network operator were you with, by the way?

I will be interested to hear which phone you finally end up with!

Thanks for your input anyway, it is always good to hear the views and thoughts of other users.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well I'm happy to report (for anyone who cares) that the Asus is now behaving perfectly, no lockups, crashes, hanging connections and most importantly, the e-mail seems perfect, push email from my work exchange system is near instant - only occasionally slowing a little and thats great. It also re-locates the T-Mobile Network much better than it did at first.

Im now a happy teddy and keeping the device.

Just have to start finding more software for the qvga widescreen, there seems a bit of a lack of it around, though maybe im not looking in the right places...

Stephen

There may be a repreve for the little Asus. I decided to do a complete reset and after I did that and ran the t-mobile setup I had a look at what it did, it didn't seem to have the settings I would have chosen, and somehow it managed to grab the proxies from my office machine rather than the 'no proxy' solution i prefer. (going through work proxies would really destroy any connection speed!).

I tweaked the settings, deleting all the proxies (including the t-mobile one you dont really need) and setting the usernames and passwords I would normally set and it seems better now. I also changed some of the phone settings to pick up my provider (T-Mobile UK with Web n Walk by the way) rather than the automatic settings an it seems a lot better.

Fingers crossed it's worked all day today, Ive been hammering it with these more optimal settings and if it lasts through monday I will probably keep it.

To their credit (and I have no connection at all) Expansys have agreed to take the device back with no hassles, and I have untill next wednesday to send it back, which is very reassuring :-)

We have a lot of the T-Mobile Mail's at work and they work fine so I dont think the problems are op system related, if this hasnt fixed it i will go back to my HTC Touch again untill I find a better alternative, the options at the moment are the Palm Treo 500 (really nice but a bit thick) and the motorola Q9 which looks great, is the right size but has a non standard USB port I think.

Time will tell, but im hoping to keep the Asus, I do like it (when its working correctly)

Now if i can only get opera mini to go truly full screen.....

Stephen

p.s. thanks for the support

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well I'm happy to report (for anyone who cares) that the Asus is now behaving perfectly, no lockups, crashes, hanging connections and most importantly, the e-mail seems perfect, push email from my work exchange system is near instant - only occasionally slowing a little and thats great. It also re-locates the T-Mobile Network much better than it did at first.

Im now a happy teddy and keeping the device.

Just have to start finding more software for the qvga widescreen, there seems a bit of a lack of it around, though maybe im not looking in the right places...

Stephen

Hi Stephen,

I am please to hear that you are now happy with your Asus, and that is meeting your requirements.

Out of interest, what type of software are you after... applications, utilities possibly... but not, I suspect games?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I do like an occasional game, and one or two would be nice, though I have Fuse working so can play old spectrum games which is usually enough for me - and a few java games but must need the portrate screen....

As for apps, again not to specific, I would like some more office stuff, I have found a notepad, and whilst I don't use it often, an excel alternative (or the real pocket excel) would be nice - though not sure if possible.

I'm more curious to see what I can do with it, than having any specific plans. It meets my core needs very well, Phone, Web, Text, Exchange Mail, Calendar, Contacts and Tasks ( though there are views missing in calendar that is irritating)

Oh, and 6.1 would be nice too, it seems a big improvement on the home screen, and I do like that threaded text messaging :-)

Stephen

Hi Stephen,

I am please to hear that you are now happy with your Asus, and that is meeting your requirements.

Out of interest, what type of software are you after... applications, utilities possibly... but not, I suspect games?

Edited by Steve App
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Guys,

Reading back up a bit...yes it was me that has an M530w that just would not get a signal with an Orange Sim (little x next to the signal meter), I eventually persuaded Orange to send a new Sim, which looked totally different to my old one, and lo and behold it worked fine.

Was recently on holiday in Norway, and using a Ventelo SIM with 3G had great performance out of it, plus in my friends house, when he told me his wifi key, I was able to browse the net at very good speed. I find the M530w to be the best wifi phone I've used for performance (compared to a TyTn or an Orange E650 which I have).

So overall, very pleased with the Asus, I installed the oxios hibernate and oxios closeapps to shut things down via short cut keys, plus some other bits and bobs from my E650 that seem to work OK.

Had trouble finding a nice homescreen to match the black layout, and eventually found some OK ones here http://www.kooldezine.com/Q.htm

Overall, very pleased with the Asus

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Asus put a new firmware for Hongkong users online. Nothing for us Europeans yet.

http://support.asus.com/download/download....amp;model=M530W

Wonder if anything improved, like the battery indicator which is absolute crap! Somebody brave enough to try it?

Edited by wapz
0

Share this post


Link to post
Share on other sites

Posted · Report post

does it support micro sd-hc 8 gb cards ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a big issue on my m530w : after a soft reset i cannot type anything on the keyboard. Keyboard and screen are lighting on key pressed but windows mobile is not "getting" the key pressed.

I want to do a hard reset ... but i cannot go to the menus like i see on internet (i cannot even input my pin code !)

Is there a reset button like on other pocket pcs ? or a way to hard reset just by key combination or else ?

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have a big issue on my m530w : after a soft reset i cannot type anything on the keyboard. Keyboard and screen are lighting on key pressed but windows mobile is not "getting" the key pressed.

I want to do a hard reset ... but i cannot go to the menus like i see on internet (i cannot even input my pin code !)

Is there a reset button like on other pocket pcs ? or a way to hard reset just by key combination or else ?

Thanks

Hard reset is by powering up while pressing Up key on direction pad.

Edited by Chin-ah
0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have Oxios Tasks Plugin installed on their M530w?

It used to work perfectly on my last phone but now seems to have a problem on my M530w.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have Oxios Tasks Plugin installed on their M530w?

It used to work perfectly on my last phone but now seems to have a problem on my M530w.

Hi

Just tried it on mine, works perfectly - had forgotten about this little app, much better than messing round with task manager.

Stephen

0

Share this post


Link to post
Share on other sites

Posted · Report post

The M530W is hardly "state of the art" in these days of iPhone clones but it seems to tick all of my boxes as a replacement for my Nokia E90.

Although the E90 is, in many ways the "Uberphone", and despite being a long term Symbian user I just don't get on with it - so I'm looking at jumping to Windows Mobile.

I've posted a question in the Samsung i620 thread as that's the other handset I'm considering but can any M530W user confirm how the device is holding up in long term use?

It doesn't have HSDPA but the WiFi goes some way to countering that - and it does have the one thing that I try desperately to find in a handset, a lanyard loop. But are there any limitations with the Asus?

TIA

Terry

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.