Sign in to follow this  
repsolblade

M3100 wifi trying to connect

Recommended Posts

repsolblade    0

My old M3100 which I'm still using has been updated to wm6 is always trying to find wifi, unless i shut it off. system resets at 12 midnight EVERY night then starts looking. Not sure why?

Op V 14.211.1.613

Rom V 2.11.61.3

not sure if this helps? do i need to do anything guys, I'm totally new to this and want to sort it. tried searching most posts, but cant find specific related post.

Cheers

Share this post


Link to post
Share on other sites
repsolblade    0
Confused?

You leave the wifi on all the time?

Hi thanks for the reply.

No, I don't even want it on! It comes on automatically at midnight every night, although it doesnt' really, let me explain in more detail.

The 3100, Resets itself every midnight..(like a soft reset) Don't know why just does, have accepted that, and can't be bothered to do anything about it to be honest, not that much of a problem

.

My issue is this... when it does reboot at midnight(every night) it starts looking for a wifi connection, you know, the little aerial thing on top bar? but never locks, even though I may be at home?? But when i click on it, it asks me to turn wlan on, so if i do, then immediately turn off, little icon goes and thats it, no more till midnight again!

Hope that helps.

Cheers

Share this post


Link to post
Share on other sites
Lordsmiff    0

Well, first off, I would be tackling the midnight reboots - not healthy and not supposed to happen.

What WM6 ROM is on it? is it a proper operator one or a "cooked" one?

Smiffy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.