• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

GPRS Problems - please help!

3 posts in this topic

Posted

My Touch (gsm version, provider KPN in The Netherlands, original ROM) regularly loses GPRS connectivity. This seems to happen after I've made a voice call: I see both the big G and the small G (above the field strenght indicator) icons, so the connection seems to be there. Yet, no data traffic possible (browsing, Accu Wheather, etc.). When I press the big G and select 'disconnect' in the bubble that pops up, the small G still shows! When I press the big G again, the bubble says; 'there are currently no data sessions active, etc.' If I go to the Comm Mgr, the Data Connection is BLUE, so the Comm Mgr also thinks that there is still a GPRS connection! If I press the blue Data Connection icon, the busy icon shows for some seconds and then: still BLUE! Only after pressing the Data Connection a two or even three times (each time followed by a couple of seconds 'busy icon'), it is greyed out and the antenna icon appears again instead of the small G. Very strange and this is really driving me nuts :D

After a soft reset or power down/up, everything works ok: I can connect and disconnect GPRS via one click in the 'disconnect' bubble or Comm Mgr. And it goes wrong again after a gsm voice call...

Some other strange things happen that are probably related to this: sometimes when a GPRS connection is set up, inmediately after the 'Connecting to GPRS internet' bubble a second bubble shows: 'Connecting to GPRS MMS' (!!). And this connection of course doesn't work, as my GPRS MMS is configured NOT to access the internet.

Lastly, sometimes when a GPRS connection is started, I get an empty 'logon to server' screen, for entering user name, password, etc. If I press 'OK' (without entering anything else), the logon process continues and the connection is established. All field should be empty for my provider, I have no clue why my Touch sometimes halts at this logon screen!

Has anybody else had similar problems and have you found a solution to this?

I'd highly appreciate any help on this from you!!!

Thanks,

marc112

0

Share this post


Link to post
Share on other sites

Posted

allmost same problem over here (using hi (=kpn))

all the symptoms except for the mms one..

and Im not sure if its only after a voice call...

apart from not being able to use data connection you might allso find you are unreachable by phone like me..

Have you had this too?

I have not found a solution other than flight mode/reset and dont think kpn helpdesk is capable..

hope you will find a solution and will post it here.. Ive just learned to live with it.. but would love a solution..

kind regards,

James van der Veen

My Touch (gsm version, provider KPN in The Netherlands, original ROM) regularly loses GPRS connectivity. This seems to happen after I've made a voice call: I see both the big G and the small G (above the field strenght indicator) icons, so the connection seems to be there. Yet, no data traffic possible (browsing, Accu Wheather, etc.). When I press the big G and select 'disconnect' in the bubble that pops up, the small G still shows! When I press the big G again, the bubble says; 'there are currently no data sessions active, etc.' If I go to the Comm Mgr, the Data Connection is BLUE, so the Comm Mgr also thinks that there is still a GPRS connection! If I press the blue Data Connection icon, the busy icon shows for some seconds and then: still BLUE! Only after pressing the Data Connection a two or even three times (each time followed by a couple of seconds 'busy icon'), it is greyed out and the antenna icon appears again instead of the small G. Very strange and this is really driving me nuts :D

After a soft reset or power down/up, everything works ok: I can connect and disconnect GPRS via one click in the 'disconnect' bubble or Comm Mgr. And it goes wrong again after a gsm voice call...

Some other strange things happen that are probably related to this: sometimes when a GPRS connection is set up, inmediately after the 'Connecting to GPRS internet' bubble a second bubble shows: 'Connecting to GPRS MMS' (!!). And this connection of course doesn't work, as my GPRS MMS is configured NOT to access the internet.

Lastly, sometimes when a GPRS connection is started, I get an empty 'logon to server' screen, for entering user name, password, etc. If I press 'OK' (without entering anything else), the logon process continues and the connection is established. All field should be empty for my provider, I have no clue why my Touch sometimes halts at this logon screen!

Has anybody else had similar problems and have you found a solution to this?

I'd highly appreciate any help on this from you!!!

Thanks,

marc112

0

Share this post


Link to post
Share on other sites

Posted

At least it is good to know that I'm not the only one with this problem.. I also asked around on the xda-developers forum: one more reaction with similar problems

http://forum.xda-developers.com/showthread.php?t=377962

The three of us have in common that we have KPN as provider, could well be that there is something in their network settings that upsets our Touches. Hmmm... I suppose it is worth to try and get in contact with a 3rd line technician, I agree with you that the regular helpdesk is of no use at all for this.

Have had an occasional missed phone call with the Touch on standby and GPRS connection up. Strange thing is that I got a notification of the missed call inmediately after the call. The notification did wake up the Touch, but the call itself not! :D

I have been looking to find a pattern in the GPRS problems; I am pretty certain that a voice call (or sms?) play a role in losing my GPRS. Without these, I have not yet lost connectivity and also no problems with manually disconnecting and reconnecting (I think..).

marc112

allmost same problem over here (using hi (=kpn))

all the symptoms except for the mms one..

and Im not sure if its only after a voice call...

apart from not being able to use data connection you might allso find you are unreachable by phone like me..

Have you had this too?

I have not found a solution other than flight mode/reset and dont think kpn helpdesk is capable..

hope you will find a solution and will post it here.. Ive just learned to live with it.. but would love a solution..

kind regards,

James van der Veen

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.