• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

spv c550 turn off delete and menu popup sounds

10 posts in this topic

Posted · Report post

i posted this else where, once a few months ago, and once yesterday and have not recieved a reply, so trying in this section. I hope someone can help me.

i have a spv c550, and when i put it into vibrate and do text messaging everything is quiet EXCEPT for when i choose menu delete, and when i choose new, and also after i choose those i also get a pop sound that seems like it may be a confirmation sound to let me know that those commands ahev been done, i have regedit, but not sure where to go to turn those off, or what they need to be set to. could someone help me please, these sounds are very annoying especially if i am in a meeting. i would like to be able to reply if i need to SILENTLY.

Thank you . I hope to hear back asap.

Have a Great Day.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've never had a problem in this forum with people not adding replies?

You guys have always been able to answer them or at least let me know ya didnt know the answer...

Any feedback at all? ive been in the registry many times since my original post in DEC. and many times again in last few days.

Any suggestions where to go in regedit to shut off these annoying pop sounds and clicks when im in vibrate mode? every time when in vibrate mode when i chose menu key i hear a pop sound, and every time after executing a command, such as deleting a incoming text message then i hit home, it makes a pop sound like its confirming its been deleted, can i shut that off or just make it so it vibrates and doesnt make a sound...

i'd really appreciate any info or links, or advice guys

thank you.

Edited by xtacbyme
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i FINALLY figured out how to turn off the menu pop sound. i went to reg edit hkey current user, control panel, sounds menu popup, and delete the sound value, and now when i press the menu button it is silent

ONLY thing i need to figure out BECAUSE i dont know what these reg keys are, is after making a selection in the menu, a few seconds later there is a pop sound. So im not sure where that would be or what it would be called.

It's like a selection sound within a menu, or it is a confirmation that the action chosen within a menu has worked.

Example when i hit menu. NO sound now, But when i hit delete text message, it will delete the text message and then i hear a pop or click .wav sound.

Anyone know what that might be called in the registry so i can remove it please? that is the only sound i need to get rid of.

I promise i will quit buggin you guys after this. lol

Thanks so much for those read these, Hopefully ya can gide me to the right reg name?

Xtacybyme

Edited by xtacybyme
0

Share this post


Link to post
Share on other sites

Posted · Report post

I find it strange that editing the profiles do not work for you and you have looked in the registry, as I do not have any sounds on my C550 when I have my profiles set up for silent.

Have you tried turning vibrate off?

With older devices it can take longer to get replies as less and less people now have the C550.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi awarner. sorry for long reply family probs here. which woulda been nicce to have phone fixed for.lol

yes i tried shutting vibrate off as well. i know its a reg setting i can disable just not sure what its called or where it would be? anyway for me to post this where others may see it to give us some help? i really appreciate your patience and sticking this out with me!

anxiously awaiting replies!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'll try and get a reg editor installed on my C550 tomorrow (time permitting)

Before that please confirm you have edited your profile in Settings/Profiles (select the profile you want) /Menu/Edit then chack System sound volume is set to "Off".

Then go to Settings/Sounds and set the Kweypad control to "None"

This is what my settings are and I do not have any sounds, if I change the System sound volume to any other thing apart from "Off" then I get the pop up sounds. There should be no reason to change any reg settings at all unless you have played with the reg settings in the past to override the normal settings?

0

Share this post


Link to post
Share on other sites

Posted · Report post

yup that is confirmed. it is on vibrate, system sound is off, and key tones are none. :(

thanks for trying to help me :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you rememebr exactly which reg values you have played with? This can be important as you can inadvertantly cause more problems than solutions.

Also some of the following reg values may be woth looking at.

HKEY_CURRENT_USER/Control Panel/Sounds/MenuCommand 'alert.wav'

HKEY_CURRENT_USER/Control Panel/Sounds/SystemExclamation 'info.wav'

HKEY_CURRENT_USER/Control Panel/Sounds/SystemAsterisk 'confirm.wav'

HKEY_CURRENT_USER/Control Panel/Sounds/SystemQuestion 'error.wav'

HKEY_CURRENT_USER/Control Panel/Sounds/Warning 'callerror.wav'

Don't forget if you make any changes and then go back into the Settings/Sounds menu some values may reset especially the warning sounds.

0

Share this post


Link to post
Share on other sites

Posted · Report post

when i first got the phone a few years ago and played with reg settings tweaked it to my liking.. i went here. but nothing seems to look diffrent with my settings http://www.modaco.com/content/Smartphone-C...egistry-Tweaks/

I noticed last night when hitting the menu button no sound or vibrate happens. once i choose an option IN THE MENU example if i goto my sms text messaging choose menu it's quiet no vibrate no sound, once i choose delete or folders it vibrates immediatelly, and EXACTLY 3 seconds later i hear a click or pop sound.

Maybe that helps? lol

sorry for the confussion. thanks for your determination in this!

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi awarner.. have you given up on me? :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.