h3adl0ng

HTC Control Center "Stopped Working"

3 posts in this topic

Hi All,

So I received my new HTC Shift yesterday and like any good citizen, after installing some AntiVirus software, I went crazy and ran Windows Update. Now in this brave new world we live in, Vista SP1 has been released to Windows Update and I duely installed it. I was happily using the shift on the train this morning over HSDPA and hibernated Windows (by habit). When I got to work, I resumed Windows and got an error saying Sh*gCtrl (trying to dodge the profanity filter - replace '*' with 'a') has "stopped working". This seemed fairly innocent, but then I realised that I can't now enable either the HSDPA modem or the WiFi card in Vista (note: HSDPA still works in WinMo).

I did a bit of Googling and came up with a hit on XDA developers suggesting that it can be fixed by re-installing the HTC Control Center app by running c:\program files\htc\control\setup.exe, which I tried, with no luck. To be fair to the original poster of this, he did come back and say that it only briefly fixed his issue.

So... I'm wondering if anyone else has come across this and more importantly, has anyone fixed it? I have submitted a support request at HTC.com and am awaiting their response :D.

Thanks in advance!!

h3adl0ng

0

Share this post


Link to post
Share on other sites

I had the same issue, HTC told me to restore unit to factory settings, but I re-installed the Shift Control Centre and this seemed to resolve the issue, HTC stated that they were having issues in relation to Windows Vista not working with the HTC drivers.

Is there anyone who has the same issues?

0

Share this post


Link to post
Share on other sites
Hi All,

So I received my new HTC Shift yesterday and like any good citizen, after installing some AntiVirus software, I went crazy and ran Windows Update. Now in this brave new world we live in, Vista SP1 has been released to Windows Update and I duely installed it. I was happily using the shift on the train this morning over HSDPA and hibernated Windows (by habit). When I got to work, I resumed Windows and got an error saying Sh*gCtrl (trying to dodge the profanity filter - replace '*' with 'a') has "stopped working". This seemed fairly innocent, but then I realised that I can't now enable either the HSDPA modem or the WiFi card in Vista (note: HSDPA still works in WinMo).

I did a bit of Googling and came up with a hit on XDA developers suggesting that it can be fixed by re-installing the HTC Control Center app by running c:\program files\htc\control\setup.exe, which I tried, with no luck. To be fair to the original poster of this, he did come back and say that it only briefly fixed his issue.

So... I'm wondering if anyone else has come across this and more importantly, has anyone fixed it? I have submitted a support request at HTC.com and am awaiting their response :) .

Thanks in advance!!

h3adl0ng

I had the same issue after installing Vista SP1. I found the fix on HTC's website with updates to the HTC Shift. Download the driver package from their site and install the "clean Shift Control Centre" application or similar. That fixed it for me on SP1.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.