• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

T-mobile software update problems

3 posts in this topic

Posted

Help, this is my fourth shadow phone but seems to have the same problem. Ever since the update to the new firmware, my phone goes through periods when the ring tone does not work. The phone will blink but the ring tone wont come on, or when i try calling a number, the person's number will keep flickering on and off. i dont know if anyone is having similar problems. is there a way to return to the old firmware?

0

Share this post


Link to post
Share on other sites

Posted

Help, this is my fourth shadow phone but seems to have the same problem. Ever since the update to the new firmware, my phone goes through periods when the ring tone does not work. The phone will blink but the ring tone wont come on, or when i try calling a number, the person's number will keep flickering on and off. i dont know if anyone is having similar problems. is there a way to return to the old firmware?

bump*

i also have this issue as well... hmm, when i power it off and turn it back on that problems seems to go away for awhile. as far as i know once you flash it to the new i dont think you can return to the old.

0

Share this post


Link to post
Share on other sites

Posted

Im having the same problem and have been having it forever, ive tried almost everything. T-mobile just keeps sending out new phones to me, which end up doing the EXACT SAME THING!

Does anyone have an idea whats going on here? I could really use some help too

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.