info.shayan

Samsung SGH-i600 flashed with SGH-i607 ROM - The Phone Dieeed Help plz

11 posts in this topic

I have flashed my i600 with the i607 new ROM and now I can't flash the phone back.

then my pc doesnt detect the phone.

show me > Windows mobile > (Vibration) < AT&T > GooDBye> turning off

what should i do guys?

Samsung Servise told me you have to change main board it is around 300USD

Plaeassseeeeeee Heeeelp meeeee!!!!

0

Share this post


Link to post
Share on other sites

why u didnt answer to me ? I really need a help ! please help me................................. :D

0

Share this post


Link to post
Share on other sites

The probable reason for no one replying is that no one knows of a way to fix the problem without sending the unit back to be reflashed at a service center. Unless xda developes has a solution?

If you look in the4 other posts in this section you are not alone and a lot of people have done the same thing.

From the hardware specs these two devices apear to be very different devices and so the ROM for the 607 would not be compatable with the 600 due to hardware variances.

In one post someone claim to have the OS working but limited capability.

0

Share this post


Link to post
Share on other sites
The probable reason for no one replying is that no one knows of a way to fix the problem without sending the unit back to be reflashed at a service center. Unless xda developes has a solution?

If you look in the4 other posts in this section you are not alone and a lot of people have done the same thing.

From the hardware specs these two devices apear to be very different devices and so the ROM for the 607 would not be compatable with the 600 due to hardware variances.

In one post someone claim to have the OS working but limited capability.

I saw many different things in 4 post but i could nt know anything about my problem.

Can you tell me more clear ? what should i do ? i sent it to samsung center and they asked around 300 USD$ for change mainboard!!!

0

Share this post


Link to post
Share on other sites

I want to flash my BJII with a commodore 64 rom, and it not work.

Why ?

:D

0

Share this post


Link to post
Share on other sites

Hi guys , I waited 4 months for a solution , no body knows ? can u send me links or something to fix my problem ? if u know please help me. as soon as possible

0

Share this post


Link to post
Share on other sites
Why u didnt send me any answer please help me!!!

hello

\ i600 have other components in motherboard so with USB cable you not connect to you pc ...

its phone power on in bootloader mode? if yes try with service usb-com cable reflash if not power on in bootloader mode motherboard is dead and nothig to do .... ehh

cheers

Tranzystor

0

Share this post


Link to post
Share on other sites
I want to flash my BJII with a commodore 64 rom, and it not work.

Why ?

:D

Actually, during the flash process, it kinda reminds me of a C64.... :D

M.S

0

Share this post


Link to post
Share on other sites
I have flashed my i600 with the i607 new ROM and now I can't flash the phone back.

then my pc doesnt detect the phone.

show me > Windows mobile > (Vibration) < AT&T > GooDBye> turning off

what should i do guys?

Samsung Servise told me you have to change main board it is around 300USD

Plaeassseeeeeee Heeeelp meeeee!!!!

have you find the solution ?

regards

dummymail

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.