• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

how to disable xT9

4 posts in this topic

Posted

Hi is there a way to disable xT9? I am having difficulties using it, when i compose or reply to sms, the keyboards automatically turns on xT9, so I have to press or tap the (*) key to switch to "ABC" or "abc" mode. or is there a way to start the keyboard in "ABC" or "abc" instead of xT9. thanks

0

Share this post


Link to post
Share on other sites

Posted

Start Menu\Settings\Input\Options (under Touch Keypad)\XT9 Settings...\

Tried untick everything in there?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Start Menu\Settings\Input\Options (under Touch Keypad)\XT9 Settings...\

Tried untick everything in there?

This did not work, this is like a bug on the asian version of touch, HTC asia just released a patch to fix this problem. XT9 problem is now solved! :D

Do not know if I Can upload the patch here, Mods just delete this if it is not allowed.

HTC_Touch_Dual_t9_problem_patch.CAB

Edited by ronny
0

Share this post


Link to post
Share on other sites

Posted

I tried to do it myself and it didn't work either, I'll try the patch later. However, is there a way for the text input method to stop appearing when you're in a text box? I was on MSN last night and the keypad on the screen kept coming up, so I slid the keypad in/out and it went away, so when I finished writing a message i would slide in the keypad but that's realllllllllly annoying when you're trying to be quick :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.