• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

iPaq 614c Bluetooth Headset problem

2 posts in this topic

Posted · Report post

Hi all,

Just got one of the bargain Jabra BT320s headsets from Orange. I can pair it with my iPaq however, I only get 'Hands-Free' listed as available profiles. I cannot enable 'Wireless Stereo' (option is greyed out). Any ideas what the problem could be?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

Just got one of the bargain Jabra BT320s headsets from Orange. I can pair it with my iPaq however, I only get 'Hands-Free' listed as available profiles. I cannot enable 'Wireless Stereo' (option is greyed out). Any ideas what the problem could be?

Problem solved! :D

All I did was reset the BT320s (switch off the BT320s then connect the charger and leave for 3-5 seconds then unplug - do this three times and bingo), then delete the pairing on the iPag then re-pair the BT320s with the iPaq. And as if by magic both Hands-Free and Wireless Stereo profiles. Hoorah!

Works brilliantly - sound quality top notch with my Sennheiser headphones and can even put the phone into standby and control all the music functions with the headset. Best £9.95 ever spent! Now for a nice big SDHC card to fill with music! :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.