• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

GPS and Time fault on MDA Compact III

1 post in this topic

I have an MDA Compact III that is around 14 months old. Just recently it has started losing time by around 2 minutes a day. This becomes very noticeable after a week or 2 without syncing as it will be 15-30 minutes out. I have also noticed recently that the GPS appears to have packed up. It became intermittent then eventually hit the point that it will not pick up a signal at all. If I monitor the GPS signal within tomtom I can see it will pick up maybe one satellite for a second or so then lose it again. I have tried leaving it for 30 minutes with no change. I have also tried a full hard reset and reinstalled nothing but tomtom from the orginal disk but both errors continued to occur.

I suspect that either my battery is faulty or the unit has had it. Has anyone any other suggestions?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.