norman289

HSDPA on T-mobile Touch Plus

12 posts in this topic

Hi

I have T-mobile Touch Plus on Flext 25 + web'n'walk. Should I be able to get HSDPA download speeds and notification Icon? I seem to be getting down load speeds of 150 - 190 kbit/sec and the elusive H has yet to appear. I was expecting speeds nearer the 1000 kbit/sec mark. I have seen conflicting reports about availabilty of HSDPA on standard web'n'walk packages and wondered whether I needed to do something to get this to work on my Touch Plus. The T-mobile website has no information that I can find about availability or enabling of HSDPA.

Rob

0

Share this post


Link to post
Share on other sites

I'm on the same package as you ans I wasn't sure. When I asked in the shop they said I would get HSDPA, but then I never got my little H in Sheffield so I thought they were lying. But one day, going into London it turned up, so yes, you can seem to get HSDPA.

0

Share this post


Link to post
Share on other sites
Hi

I have T-mobile Touch Plus on Flext 25 + web'n'walk. Should I be able to get HSDPA download speeds and notification Icon? I seem to be getting down load speeds of 150 - 190 kbit/sec and the elusive H has yet to appear. I was expecting speeds nearer the 1000 kbit/sec mark. I have seen conflicting reports about availabilty of HSDPA on standard web'n'walk packages and wondered whether I needed to do something to get this to work on my Touch Plus. The T-mobile website has no information that I can find about availability or enabling of HSDPA.

Rob

Depends on when you started your web'n'walk contract, before about november last year (I think) and you should be able to phone up CS and ask for HSDPA to be switched on for your account. If you signed up for it after november you will need to upgrade from standard to plus for your web'n'walk package, although if you call CS you might get lucky and get them to switch it on for you anyway. You can check if its enabled on your acount in your "My T-Mobile" page online.

0

Share this post


Link to post
Share on other sites
Depends on when you started your web'n'walk contract, before about november last year (I think) and you should be able to phone up CS and ask for HSDPA to be switched on for your account. If you signed up for it after november you will need to upgrade from standard to plus for your web'n'walk package, although if you call CS you might get lucky and get them to switch it on for you anyway. You can check if its enabled on your acount in your "My T-Mobile" page online.

Not quite true. I started my contract in February and last week I notided the elusive H appear when I connected whilst at work. It only appeared when I connected though, when I disconnected it showed the 3G symbol.

0

Share this post


Link to post
Share on other sites

I've travelled all over the country with my Touch Dual and a T-mobile SIM, and only seen the H symbol in London and Hertfordshire. It seems T-mobile have not rolled out HSDPA anywhere else. With my Three SIM I get the H symbol in all major cities.

Edited by wbloore
0

Share this post


Link to post
Share on other sites

I've started getting HSDPA in Sheffield now, so looks like the roll out is happening, just a bit slower than I'd realised. And yes, this is on a contract taken out in Feb, with WnW standard, so it looks like the November thing may just be a myth.

0

Share this post


Link to post
Share on other sites
I've started getting HSDPA in Sheffield now, so looks like the roll out is happening, just a bit slower than I'd realised. And yes, this is on a contract taken out in Feb, with WnW standard, so it looks like the November thing may just be a myth.

Just got HSPDA in Doncaster for the first time. Looks like they have expanded the HSDPA rollout from the South East.

0

Share this post


Link to post
Share on other sites

Ive had HSDPA 2.7mbps top speeds for a while in Portsmouth and Havant. Also get about 1 mbps in Leicester

Had this for about a year on my old hermes and faster still on my touch plus see speed above.

Jeremy

0

Share this post


Link to post
Share on other sites
Ive had HSDPA 2.7mbps top speeds for a while in Portsmouth and Havant. Also get about 1 mbps in Leicester

Had this for about a year on my old hermes and faster still on my touch plus see speed above.

Jeremy

And I get nothing in Portsmouth =(

0

Share this post


Link to post
Share on other sites
And I get nothing in Portsmouth =(

Anywhere near albert road southsea is fantastic speeds. Gunwarf also excellent. Havant especially near leigh park again excellent speeds. Overall though portsmouth HSDPA speeds are excellent for me at least

Jeremy

0

Share this post


Link to post
Share on other sites

I had the exact same problem on my Vario II. they said it must be a fault, so sent me a brand new one 24 hours later. This had the same "fault". I told them it was completely unacceptable and after A LOT of phone calls and ranting they eventually sent me a Vario III. This still did not show the "H" logo even when a colleague of mine with the exact same package (Flext180 + WnW) and handset did... We swapped sims, and on my handset, he instantly got HSDPA, but on his handset, I only got 3g.

I went balistic and told T-mobile that it must be my "set-up" on the network. the technician I got through told me that "the HSDPA flag had not been set on my account so I've never had it" - even though I've been paying for it for over a year!! Guys - learn from this: The technician told me that most operators did not understand the difference between HSDPA and 3G. The only reason that I didn't recieve it was that some idiot had never checked the box on my account. 

Unfortunately, my Vario III (now fully working at lightening speeds) was stolen two weeks ago so I had to buy another handset off ebay. JUST MY LUCK!!!

0

Share this post


Link to post
Share on other sites
Anywhere near albert road southsea is fantastic speeds. Gunwarf also excellent. Havant especially near leigh park again excellent speeds. Overall though portsmouth HSDPA speeds are excellent for me at least

Jeremy

It musn't be enabled on my account. I must do that. Thanks =)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.