tonijj

PIN Lock - Always up in notification!

9 posts in this topic

Hi,

I have another annoying problem...

Up in the status bar, left to the Active Sync arrow icon, there is an icon that shows:

-A little lock

-Under the pin lock, it shows the letters PIN.

In the down left corner, where the Phone is usually for the left hw-key there is now:

-Message

-When clicking on it, it only states: (In the progress bar: Telephone) and the in the information jus tthates: PIN Locked.

How on earth do I get this thing removed??

When clicking OK on the message, I just get pushed to settings-Phone, where you can choose ring signal etc....

0

Share this post


Link to post
Share on other sites
Hi,

I have another annoying problem...

Up in the status bar, left to the Active Sync arrow icon, there is an icon that shows:

-A little lock

-Under the pin lock, it shows the letters PIN.

In the down left corner, where the Phone is usually for the left hw-key there is now:

-Message

-When clicking on it, it only states: (In the progress bar: Telephone) and the in the information jus tthates: PIN Locked.

How on earth do I get this thing removed??

When clicking OK on the message, I just get pushed to settings-Phone, where you can choose ring signal etc....

Have only seen this on my phone when its not in flight mode, and is waiting for you to enter the PIN unlock code for the SIM card.

Other than that I dont know, unless some other app has re-mapped your soft keys.

Matt

Edited by matt1971
0

Share this post


Link to post
Share on other sites

Thanks for the answer mike!

Think I just found the solution, which was simple as hm...

I just removed the PIN lock, restarted the phone, and then nothing...

BUT!! After restaring the phone again, its back....my oh my.....

0

Share this post


Link to post
Share on other sites

I have had this problem as well.

After trying a lot of things, I think I have found something that works... I thought it had to do with the phone always trying to make a data connection before I had time to put in the PIN numbers (one for the phone - work enforces a security policy for Exchange server sync + one for the PIN)...

Then I realised that Windows Update is trying to connect to check for new updates - after changing my setting from 'Automatic' to 'Manual', I am no longer getting the PIN notification.

Not sure - might work for you?

Edited by mikehayes
0

Share this post


Link to post
Share on other sites
I have had this problem as well.

After trying a lot of things, I think I have found something that works... I thought it had to do with the phone always trying to make a data connection before I had time to put in the PIN numbers (one for the phone - work enforces a security policy for Exchange server sync + one for the PIN)...

Then I realised that Windows Update is trying to connect to check for new updates - after changing my setting from 'Automatic' to 'Manual', I am no longer getting the PIN notification.

Not sure - might work for you?

Mike,

Thanks for the tip, unfortunately the Windows Update was set to Manual already.

Cant find any solution to this.....any other tip?

0

Share this post


Link to post
Share on other sites

Scratch my last note - it came back again for me as well.

I bit the bullet and updated the new ROM from XDA developers - the problem doesnt appear to happen with the new ROM

0

Share this post


Link to post
Share on other sites

Mike,

Good news then!! Got an url?

0

Share this post


Link to post
Share on other sites

Will need to register

hxxp://forum.xda-developers.com/showthread.php?t=388067

0

Share this post


Link to post
Share on other sites

juss go into the connections tab. bring up the wirless manager and disable the phone one. and then turn it back on. it will ask for the PIN again. and then type it in. and ur problem should be solved

Hi,

I have another annoying problem...

Up in the status bar, left to the Active Sync arrow icon, there is an icon that shows:

-A little lock

-Under the pin lock, it shows the letters PIN.

In the down left corner, where the Phone is usually for the left hw-key there is now:

-Message

-When clicking on it, it only states: (In the progress bar: Telephone) and the in the information jus tthates: PIN Locked.

How on earth do I get this thing removed??

When clicking OK on the message, I just get pushed to settings-Phone, where you can choose ring signal etc....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.