• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[SOLVED - post #7] Vodafone India, Mumbai Settings

12 posts in this topic

Posted (edited)

Hi.

I am an absolute newbie for a WM Device. I just got my HTC s710 two days ago.

Can anyone help me with a step-by-step setting for Vodafone Live settings ?

I use the network wizard but the settings don't work. Not been able to find anything on Google either.

I open IE n can only browse the default favourites. Cannot download anything either.

Any help will be appreciated.

Thanks

Edited by obscurespectre
0

Share this post


Link to post
Share on other sites

Posted

Have you used this?

UK_Setup.exe

0

Share this post


Link to post
Share on other sites

Posted

I've activated Vodafone Mobile Connect.

It will need to exchange some SMSs to 111

It will activate your EDGE on handset and you will see 'E' icon on top line.

Thats it, your internet is activated on HTC S710

Cheers,

Rohan Chandane

Hi.

I am an absolute newbie for a WM Device. I just got my HTC s710 two days ago.

Can anyone help me with a step-by-step setting for Vodafone Live settings ?

I use the network wizard but the settings don't work. Not been able to find anything on Google either.

I open IE n can only browse the default favourites. Cannot download anything either.

Any help will be appreciated.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

thanks guys but it just didn't work for me.

after looking for days i had to get these settings from another forum. so if anyone else needs them .. here goes.

(of-course, u will have to activate GPRS on your phone first, but it is free now anyways)

Connections -> Hutch WAP (GPRS)

Connects to: Work

Access point:portalnmms

User name: leave blank

Password: leave blank

Authentication type:(options are: None, PAP, CHAP) none

Primary DNS: leave blank

2nd DNS: leave blank

IP Address: 10.10.1.100

Proxy -> Hutch WAP Proxy

Connects from: Work

Connects to: WAP Network

Proxy (Name:port):10.10.1.100:9401

Type: (options are HTTP, WAP, Socks4, Socks5) HTTP

User Name: leave blank

Password: leave blank

IE -> Tool -> Options -> Connections

Un-Check Automatically Detect Settings

Select Network: WAP Network

REBOOT

DONE :-)

0

Share this post


Link to post
Share on other sites

Posted

i use vodafone,mumbai but this method didnt work for me.They said that windows mobile foes not support the free(basic)gprs and i have to go for the advanced one which is for 250 a month.Which one do you have the basic one or the advanced one?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hutch India, if that is the3 actual settings you need can be found here, they are slightly different to those posted above.

http://www.modaco.com/content/smartphone-g...41/hutch-india/

0

Share this post


Link to post
Share on other sites

Posted (edited)

i use vodafone,mumbai but this method didnt work for me.They said that windows mobile foes not support the free(basic)gprs and i have to go for the advanced one which is for 250 a month.Which one do you have the basic one or the advanced one?

Thanks

Go for the basic plan ... no monthly rentals, pay as u use. OperaMini, Google Maps working. Not so with Gmail App :-(

see my settings below

run connection connection setup -> select 'india' n 'hutch' -> reboot

settings -> connections -> gprs

Description: Hutch Wap

Connects to: WAP Network

Access point: portalnmms

User name: [blank]

Password: [blank]

Authentication Type: None

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

IP Address: [blank]

settings -> connections -> proxy

Description: Hutch Wap Proxy

Connects from: WAP Network

Connects to: The Internet

Proxy (name:port): 10.10.1.100:9401

Type: HTTP

User name: [blank]

Password: [blank]

In connections menu, press right soft key (Menu -> Advanced)

Internet Connection: Hutch wap

Work Connection: Automatic

WAP connection:Hutch wap

Secure WAP Connnection: Automatic

now, in IE select 'internet' for connection.

Edited by obscurespectre
0

Share this post


Link to post
Share on other sites

Posted

thanks alot..but unfortunately i yet cant do it..n vodafone just done wish to help..ie says remote party ended the connection..i did it twice(each step in detail)..nyways thanks

Go for the basic plan ... no monthly rentals, pay as u use. OperaMini, Google Maps working. Not so with Gmail App :-(

see my settings below

settings -> connections -> gprs

Description: Hutch Wap

Connects to: WAP Network

Access point: portalnmms

User name: [blank]

Password: [blank]

Authentication Type: None

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

IP Address: [blank]

settings -> connections -> proxy

Description: Hutch Wap Proxy

Connects from: WAP Network

Connects to: The Internet

Proxy (name: port): 10.10.1.100:9401

Type: HTTP

User name: [blank]

Password: [blank]

One more setting, which i think it is not required

In connections menu, press right soft key (Menu -> Advanced)

Internet Connection: Hutch wap

Work Connection: Automatic

WAP connection:Hutch wap

Secure WAP Connnection: Automatic

now, in IE select 'internet' for connection.

0

Share this post


Link to post
Share on other sites

Posted

thanks alot..but unfortunately i yet cant do it..n vodafone just done wish to help..ie says remote party ended the connection..i did it twice(each step in detail)..nyways thanks

strange .... its been working for me flawlessly.

try running the 'connection setup' n then do these steps. also, did u call vodafone n activate the basic - no monthly rental GPRS ? i didn't have to call as the new vodafone sim comes activated with GPRS out-of-the-box.

0

Share this post


Link to post
Share on other sites

Posted (edited)

i have a vofafone sim only..i bought it 6 months back n the gprs works on nokia e51 from my sim..i have aldready run the connection setup..neways thanks for the reply..i ll try to do it somehow..let c..thnks..neways can u plz tell me which rom ur phone has??..plz

strange .... its been working for me flawlessly.

try running the 'connection setup' n then do these steps. also, did u call vodafone n activate the basic - no monthly rental GPRS ? i didn't have to call as the new vodafone sim comes activated with GPRS out-of-the-box.

Edited by Rushabh Mehta
0

Share this post


Link to post
Share on other sites

Posted

hey rushab.

i am using the original htc rom but have tried the above steps on other rom too (gonzo 6.1, LeFab, Hikey etc.) n it works everytime.

just make sure u run the connection manager n select india n 'country' n hutch in 'carrier' then make sure the port is corect coz the seetings are old n by defult one gets port 9201 when now vodafone uses port 9401. aslo re-check to see that in advance menu u select the foll:

settings -> connection -> menu -> advance

internet conn -> Hutch WAP

work conn -> automatic

WAP conn -> Hutch WAP

secure WAP conn -> automatic

then i IE select 'Internet' under network after u un-check automatically detect settings .REBOOT

hope it helps. by the way, what ROM u using ?

0

Share this post


Link to post
Share on other sites

Posted

thanks alot for ur help..i have tried all these steps a number of times but yet i will give it another try..i was using dr martins rose rom wen i tried it 1st..then i tried it on dr martins windows 6.1 v 1.1 rom..then i tried it on the lite rom 0.41 extreme..nyways i ll give it another try after flashing the original rom again..lets c..thanks alot..i ll tell u as soon as a try it..thanks

hey rushab.

i am using the original htc rom but have tried the above steps on other rom too (gonzo 6.1, LeFab, Hikey etc.) n it works everytime.

just make sure u run the connection manager n select india n 'country' n hutch in 'carrier' then make sure the port is corect coz the seetings are old n by defult one gets port 9201 when now vodafone uses port 9401. aslo re-check to see that in advance menu u select the foll:

settings -> connection -> menu -> advance

internet conn -> Hutch WAP

work conn -> automatic

WAP conn -> Hutch WAP

secure WAP conn -> automatic

then i IE select 'Internet' under network after u un-check automatically detect settings .REBOOT

hope it helps. by the way, what ROM u using ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.