• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

After overclocking MPX is dead?

5 posts in this topic

Posted · Report post

Hi guys,

I did the stupiest thing ever? I overclocked my mpx200 and after a reboot, phone is dead..

I striped it (desperate) and took of the backup batt hoping that factory setting will fix the situation. 

Nothing hapend tho hence the message. Is there any solution? I would apreciate a lot.

Regards

Simon

0

Share this post


Link to post
Share on other sites

Posted · Report post

You should be able to do a hard reset and restore the factory defaults.

Remember you will have to reinstall and applications you have previously installed and re-sync your phone with your pc etc.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You should be able to do a hard reset and restore the factory defaults.

Remember you will have to reinstall and applications you have previously installed and re-sync your phone with your pc etc.

hey thanks for replying,

Unfortunatelly I try to by pressing blue and ON together. Nothing happend. It seems that the mobile

remembers the last setting I did on the CPU. I also try to have both external and internal batterys

disconected but no luck. Please help since I love that phone.

Cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

Strange as a the overclocking would only kick in after the phone has loaded the OS and the hard reset is activated before that happens.

Make sure you have the storage card removed from the phone before trying the hard reset (unless you have a dodgy copy of WM5 then you have to have the card in as the OS relies on this).

Apart from that the only other possible defect could be that somehow after extreme overclocking the cpu has been damaged.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello

Try to remove the main battery about 30min and the next try to going to botloader mode left key of cursor if the device is show in "device manager " you flash again your phone .... if you run on wm5, 6, 6.1 more than 138 /144 mhz system files may to crash ......

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.