• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ROM: TLR Kaiser 21.05.08 WinMo 6.1 - HTC FINAL based, CF 3.5 + more

121 posts in this topic

Posted

Introducing...

TLR Kaiser 21.05.08

What's In:

  • Windows Mobile Professional 6.1
  • Core based on final HTC release
  • Radio from HTC final release
  • OEM based on HTC final release
  • .net Compact Framework 3.5 with messages DLLs
  • Remote Desktop Mobile
  • MoDaCo Splash Screen
  • Custom performance tweaks
  • AppToDate in ROM for update notifications and OTA update
  • UC compliant
    • .net Compact Framework 2.0 (3.5 is backwards compatible)


      How to install

      • Install HardSPL on your device from here
      • Ensure the device is hooked up and ActiveSync is showing 'green'
      • Run this update to flash your device

      That's it, you're done!

      Optional (but recommended) post install additions

      [*]HTC Camera + Album (5.04) - updated and much improved Camera and Album applications (CAB) - Click Here

      [*]HTC Enlarge Start Menu (1.2.34070.1) - NEW VERSION FROM DIAMOND - make the start menu (and other menus!) more finger friendly (CAB) - Click Here

      Credits

      Paul for AppToDate, everyone who installed the last ROMs, XDA-Devs for HardSPL, CustomRUU and the UC functionality. You all rock! :D

      And Finally

      If you find any issues, post them here and i'll do my best to fix!

0

Share this post


Link to post
Share on other sites

Posted

Oh hot. I just posted in the other thread asking and you answered all my questions. Nothing special needs to be done for a Vario III that's never been flashed before right? it knows all the network/MMS settings? Cheers!

0

Share this post


Link to post
Share on other sites

Posted

Should just load straight on!

0

Share this post


Link to post
Share on other sites

Posted

Awesome... I'm gonna hang on till tomorrow, a cos it's late, b to wait for the list of apps

I won't need to re-HardSPL going from your previous ROM will i?

0

Share this post


Link to post
Share on other sites

Posted

Should just load straight on!

Hi!Thanks for all your hard work!2 issues so far.In file explorer, I can't see any files on my Storage Card that were there previously. Only ones saved since flashing the ROM.iGo 2006 won't installThanksDaniel

0

Share this post


Link to post
Share on other sites

Posted

I don't have (and have never had) that problem in File Explorer, all the files on my SD show up correctly. I don't have iGo so I can't test that.

0

Share this post


Link to post
Share on other sites

Posted

I don't have (and have never had) that problem in File Explorer, all the files on my SD show up correctly. I don't have iGo so I can't test that.

Just in case I don't manage to solve these 2 problems, where can I get the best WM6.0 ROM?

0

Share this post


Link to post
Share on other sites

Posted

I was about to post in the other thread if this means the new TLR rom will be close behind and voila!

Flashing in a moment....

0

Share this post


Link to post
Share on other sites

Posted

So the HTC official video performance stuff, does it speed up things like the screen switching from portrait to landscape?

0

Share this post


Link to post
Share on other sites

Posted

Awesome... I'm gonna hang on till tomorrow, a cos it's late, b to wait for the list of apps

I won't need to re-HardSPL going from your previous ROM will i?

I was wondering the same thing... :D

0

Share this post


Link to post
Share on other sites

Posted

God damn it.... every time i ry and download the file, the zip file comes down at 12kb and is empty :D :( :o :lol: wtf is it doing that???

0

Share this post


Link to post
Share on other sites

Posted

excellent - thankyou

upgraded from your previous 6.10 rom and loaded my sprite backup from last night and its running fine - no issues for me so far.

0

Share this post


Link to post
Share on other sites

Posted

You won't need to re-HardSPL...

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Like someone commented about the other "updated" Kaiser 6.1 Rom, this one seems sluggish and unresponsive to stylus taps.

I checked the touch panel sensitivity, and it was set to 400 in this Rom. I tried upping it to 550, but that seemed even worse. So I did a Hard Reset, and lowered it down to 300. Which seems to have improved the lag time some. There is still a milisecond or 2 more lag time than the previous TLR rom.

Also the updated camera & album app was not included in the Rom. & no Battery level indicator on the today screen.

So far the Radio seems better. Phone volume appears louder. Speaker too. But I've only made 3 phone calls since I updated.

Edited by ScrewlooseAZ
0

Share this post


Link to post
Share on other sites

Posted

I've flashed this and so far seems to be ok.

Only one thing I've noticed so far is there doesn't seem to be an option to change the softkey assignments like there was on the original T-Mob ROM. Or am I looking in the wrong place (either Settings>Personal>Buttons or Settings>System>.....

If there is no option built in to the ROM I'll use Vito Button Mapper, but I'd rather not install another app to do something that's already there.

0

Share this post


Link to post
Share on other sites

Posted

God damn it.... every time i ry and download the file, the zip file comes down at 12kb and is empty :D :( :o :lol: wtf is it doing that???

If you haven't already sorted it then try either downloading it to a different hard drive if you have one available or failing that clear out your temporary internet files.

0

Share this post


Link to post
Share on other sites

Posted

I've flashed this and so far seems to be ok.

Only one thing I've noticed so far is there doesn't seem to be an option to change the softkey assignments like there was on the original T-Mob ROM. Or am I looking in the wrong place (either Settings>Personal>Buttons or Settings>System>.....

If there is no option built in to the ROM I'll use Vito Button Mapper, but I'd rather not install another app to do something that's already there.

It's a T-Mobile app, but there is a link in the other thread i THINK, failing that it's definitely on XDA-Devs

0

Share this post


Link to post
Share on other sites

Posted

So what is the verdict on this ROM?

Last one would not install iGO8 and sprite backup would always freeze and not seem to do anything when I tried running a backup - Anyone know why?

Other than that it was pretty damn good!

Anyone have any issues with it?

0

Share this post


Link to post
Share on other sites

Posted

Sprite Backup won't go from 6.0 to 6.1 that could explain that issue

0

Share this post


Link to post
Share on other sites

Posted (edited)

Someone in the other "Official 6.1 Rom" Thread was having the sluggish menu and reaction problem as I was having with both of the new Roms.

He posted that when he used his XP computer instead of a Vista one that the ROM ran better.

I tried both ROM's and had the same experience. Although I still think the new ROM's are a little slower, they are not nearly as unresponive as when I flashed from my Vista PC.

Moral is use XP, Vista sucks.

Edited by ScrewlooseAZ
0

Share this post


Link to post
Share on other sites

Posted

Someone in the other "Official 6.1 Rom" Thread was having the sluggish menu and reaction problem as I was having with both of the new Roms.

He posted that when he used his XP computer instead of a Vista one that the ROM ran better.

I tried both ROM's and had the same experience. Although I still think the new ROM's are a little slower, they are not nearly as unresponive as when I flashed from my Vista PC.

Moral is use XP, Vista sucks.

I'd agree with that greatly. I thought the alignment was off as clicking the screen is now unresponsive at times. Remapping hard buttons seems to be a pain now as does closing windows.

0

Share this post


Link to post
Share on other sites

Posted

Iv noticed the same problems, how do you check/change the touch panel sensitivity??

Like someone commented about the other "updated" Kaiser 6.1 Rom, this one seems sluggish and unresponsive to stylus taps.

I checked the touch panel sensitivity, and it was set to 400 in this Rom. I tried upping it to 550, but that seemed even worse. So I did a Hard Reset, and lowered it down to 300. Which seems to have improved the lag time some. There is still a milisecond or 2 more lag time than the previous TLR rom.

Also the updated camera & album app was not included in the Rom. & no Battery level indicator on the today screen.

So far the Radio seems better. Phone volume appears louder. Speaker too. But I've only made 3 phone calls since I updated.

0

Share this post


Link to post
Share on other sites

Posted

Does anyone else have "desktop" "Phone" and "comm manager" appearing in the HTC X-Button Task manager?

0

Share this post


Link to post
Share on other sites

Posted

I checked the touch panel sensitivity, and it was set to 400 in this Rom. I tried upping it to 550, but that seemed even worse. So I did a Hard Reset, and lowered it down to 300. Which seems to have improved the lag time some. There is still a milisecond or 2 more lag time than the previous TLR rom.

How do you change the sensitivity?

Thanks.

-Bob-

0

Share this post


Link to post
Share on other sites

Posted

Check this site for the touch settings.

http://wiki.modaco.com/index.php?title=HTC_Kaiser

You need a registry editor, I use CeRegEditor. I don't remember where I found the download for it.

As for the settings, I think I'm running it at 250 or 200 now and it seems to help a lot in PIE. Before I could not pan the page without it selecting a bunch of text.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.