• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ROM: TLR Kaiser 21.05.08 WinMo 6.1 - HTC FINAL based, CF 3.5 + more

121 posts in this topic

Posted · Report post

Check this site for the touch settings.

http://wiki.modaco.com/index.php?title=HTC_Kaiser

You need a registry editor, I use CeRegEditor. I don't remember where I found the download for it.

As for the settings, I think I'm running it at 250 or 200 now and it seems to help a lot in PIE. Before I could not pan the page without it selecting a bunch of text.

THANKS! Setting it at 200 seems to have made the Today screen much more usable.

-Bob-

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did a soft reset recently, and I noticed the screen was acting odd again. I double checked the settings and they had reverted back to 400. UGH!

I guess someone will have to write a cab to keep these settings. I'm not that good though. . .

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Optional (but recommended) post install additions
  • Currently being tested, online soon!

Any news on this?

Edited by tsutton
0

Share this post


Link to post
Share on other sites

Posted · Report post

I found a thread that recommended a full hard reset and it seems to have made a difference to the touch sensitivity. However, I'm noticing that the keyboard is less responsive skipping letter. Tracy and Matt's blog mentioned this.

Also Coreplayer won't display anything, plays video sound but no pictures.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any news on this?

Coming shortly!

0

Share this post


Link to post
Share on other sites

Posted · Report post

A small 'additions' update is available via AppToDate to fix a version numbering problem.

Please install! :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

It won't update. It says something about... Version check failed, and won't update the TLR Kaiser Additions of TLR Kaiser ROM

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did a soft reset recently, and I noticed the screen was acting odd again. I double checked the settings and they had reverted back to 400. UGH!

I guess someone will have to write a cab to keep these settings. I'm not that good though. . .

I changed my setting to 200, have done several soft resets. So far it has stuck.

-Bob-

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Things just get weirder and weirder with the OFFICIAL HTC ROM. thinking.gif I'm wondering if I should just stay away from WM 6.1!

Here are today's adventures:

1. Decided to move the apps that I had installed to main memory because they are part of the Today screen to my SD card. I was hoping to gain program memory.

2. Uninstalled the apps. In all cases got a message saying the apps couldn't be totally uninstalled. Choose to have them removed from the list.

3. After a soft rest, discovered that ALL are still listed as installed!

4. Reinstalled all apps to the SD card. ALL installations failed (According to the message on the screen)! BUT all apps ARE installed and SEEM to be working properly.

5. In the end, I LOST PROGRAM MEMORY, but gained lots of Storage memory! crazy.gif

PLEASE! Certainly someone has the original ROM somewhere that I can reinstall. My mom always said "Don't try to put 3 lbs. in a 2 lb. bag." A phrase Micro$oft has obviously never heard. OH, GIVE ME GOOD OLD WM 6.0!

That's my rant for today.

-Bob-

Edited by rebecker
0

Share this post


Link to post
Share on other sites

Posted · Report post

It won't update. It says something about... Version check failed, and won't update the TLR Kaiser Additions of TLR Kaiser ROM

Same result here. Maybe post the fixes here.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm getting the Version Check Failed error as well, everything else appears to be working fine for me tho, apart from when I go into landscape mode, none of the context menus work for me.

The start menu works fine, but try loading say word of internet explorer, then one of the menu buttons at the bottom of the screen, there isnt any text rendered within the menus, I can see the _ which would go under the shortcuts (Like Alt+F for the file menu in IE or Firefox or everything else lol).

I'm not sure if this is a bug with the original ROM or with one of the extras I have installed.

This is a list of what I have currently installed on my Kaiser:

TLR 10 Key Comm Manager

ELF Calculator Skin

TLR Caomera 5.04 + Album

TLR Large Start Menu

MoDaCo Google Search

Jorrit Jongma KaiserTweak

MoDaCo AppToDate

A_C S2U2

A_C S2P

A_C S2V

ING TaskManager ITA

Microsoft Live Search

Google Maps

frusso Notepad 1.2 (Actually 1.3)

TomTom Navigator (6)

HTC GPRSMonitor

Apart from these 2 issues (1st I think is probably a server issue with loads of ppl using AppToDate to update the ROM lol), everything is fine!

Thanks again for the great work TLR!

M_Taylor40

Edited by M_Taylor40
0

Share this post


Link to post
Share on other sites

Posted · Report post

After another soft reset, My touch sensitivity again jumped to 400. So it is not staying on my kaiser. I was reading on xda about how reloading some spl thing helps. I'm going to try that and see what happens.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The 6.1 ROM has a bug with disappearing text if you have cleartype enabled in landscape. That bug exists from the HTC shipping ROM!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

BTW - just did the AppToDate update fine - server back?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

BTW - just did the AppToDate update fine - server back?

P

Yeah AppToDate is working again for me now, was working again about an hour after my post but was off to bed so was waiting til this morning to let you know.

I thought it might have been to do with the ClearType system, so I disabled it, rebooted my phone (Soft reset) but I still had the problem. I'll give it another go now (I don't want to have to Hard Reset again, just got everything set back up! lol)

M_Taylor40

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've been having bother with the 'ok' button on the front of my Kaiser following flashing the rom. Sometimes it works sometimes it doesn't sometimes it needs a long press. It worked fine before I flashed it. I was windering if anyone else was having this same problem or if it could be linked to using Button mapper (not that I have mapped 'ok' to do anything other than it should as I don't think you can).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

That little *******!!!

I've gone through and disabled ClearType (AGAIN) and performed a soft reset and now all my menus work in landscape mode.

Well at least thats sorted out then, now I've got nothing to complain about, brilliant ROM, simple as that!

1 question (Really for Paul), when TLR releases incremental updates to the ROM that just fix a few issues but don't reflash, obviously these will not remove any user data (Contacts, SMS, etc), but when he releases a new ROM, which obviously will remove everything, is the user informed about this before hand and also prompted to charge their phone before flashing if its below say 50% charge?

I'm pretty sure you will have already included a warning system and battery low system into AppToDate for the ROM flashing feature, but I'd rather say something than have ppl losing their data or killing their phones cos their batteries wer to low.

For the extras I have installed, I have not had any issues with them with this new ROM, everything is working fine for me!

M_Taylor40

Edited by M_Taylor40
0

Share this post


Link to post
Share on other sites

Posted · Report post

what is the TLR Kaiser Additions? What does it do?

0

Share this post


Link to post
Share on other sites

Posted · Report post

what is the TLR Kaiser Additions? What does it do?

Exactly what the Description says in AppTodate - fixes the version info. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Will flashing a this ROM also mean that the phone will acept any SIM, if it was previously locked to a network i.e. in my case T-Mobile?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not in itself, but SIM-Unlocking is necessary to reflash (AFAIK) and is done at the same time, so it's a bi-product.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not in itself, but SIM-Unlocking is necessary to reflash (AFAIK) and is done at the same time, so it's a bi-product.

I've flashed my vario III but it's still only accepting T-Mobile SIMs :-(

0

Share this post


Link to post
Share on other sites

Posted · Report post

After you leave your Kaiser sit overnight, check and see if the Touch Sensitivity settings revert back to 400. Mine did it again overnight, with no resets involved. I think it has something to do with the today screen time out. Even though mine is not set to time out.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.