panecito1

My Phone won't turn on

7 posts in this topic

HELP!!

I don't know what's wrong with my SGH i600. I have WM6 and it's been working perfectly. But yesterday it just shut off the phone.

I go to Wireless Manager trying to Turn it On and it just stays there and doesn't do it?

Does anyone know why?

I tried with another SIM card and it's not that. It just stays as if it had the antenna/radio OFF with the X on top of the screen.

I tried the Hard-reset and nothing it's still the same stuff.

Any help?

Alex. :D

0

Share this post


Link to post
Share on other sites
HELP!!

I don't know what's wrong with my SGH i600. I have WM6 and it's been working perfectly. But yesterday it just shut off the phone.

I go to Wireless Manager trying to Turn it On and it just stays there and doesn't do it?

Does anyone know why?

I tried with another SIM card and it's not that. It just stays as if it had the antenna/radio OFF with the X on top of the screen.

I tried the Hard-reset and nothing it's still the same stuff.

Any help?

Alex. :D

Try to reset your mobile, go to settings - security - reset , the password is 0000 or 000000

if does not work, you may try to refrash the ROM

good luck

0

Share this post


Link to post
Share on other sites

Try this,

disconnect the battery from the phone, pput it back after a few seconds.

connect your charger to the phone, wait a few minutes for the battery logo to come up, than try to turn your phone on

0

Share this post


Link to post
Share on other sites

I've tried both solutions, thank you very much for your help guys. :o

But unfortunately none of them is working. :lol:

I really don't know what's wrong with this phone.

Works perfectly as a PDA but the fact that the phone doesn't turn on makes me really angry. :D

Any other thing that you think it may work? :(

0

Share this post


Link to post
Share on other sites
I've tried both solutions, thank you very much for your help guys. :o

But unfortunately none of them is working. :lol:

I really don't know what's wrong with this phone.

Works perfectly as a PDA but the fact that the phone doesn't turn on makes me really angry. :D

Any other thing that you think it may work? :(

you may need to send your device to the dealer for repair? If you cannot do so, did you try to flash the ROM?

0

Share this post


Link to post
Share on other sites

Same Problem here with my i607. It just shows windows logo for a second and then gives up.

Worst part is there is no way to re-rom the device because it wont go into modem mode while stuck in airplane mode. Is there a way to re-rom from a rom rather then through active sync?

0

Share this post


Link to post
Share on other sites

This only happens when you flash the phone and it does not complete. The phone is not bricked, re-flash.

Edited by bluntvillan
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.