• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Problem with O2 settings

2 posts in this topic

Posted (edited)

Hi guys

I'm a long time forum viewer, don't normally need to post as they're loads of info but this has got me stumped.

I've recently started using an O2 sim. I can connect to the Internet and use MSN on the phone with no issues. However, no matter what I try and cannot send/receive MMS.

I've tried deleting all the network settings and running the 02UK.CAB and also the manual settings listed on other posts. I even spoke with O2 yesterday who emailed me the settings and still no joy.

I phoned them again today and they now tell me that the phone is not capable of receiving MMS!!

The phone has the latest Orange ROM. Could this be what's causing me the issue?

Thanks in advance

Edited by beerguzzler8518
0

Share this post


Link to post
Share on other sites

Posted

Problem solved.

Put the O2 ROM on and all services now working.

Guess there's something in the Orange ROM that prevents it working properly.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.