• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Problem with SDIO Card under Windows Mobile 6

3 posts in this topic

Posted

Hello, I have big problem with my HTC X9500. I've got two systems on it - Windows Vista and Windows Mobile 6. Under Vista all components work propertly, but under Windows Mobile 6 my HTC doesn't detect SDIO card. I have no idea what to do. Is this problem caused by drivers? If yes, could you give me link with proper driver? I hope you can help

0

Share this post


Link to post
Share on other sites

Posted

Hello, I have big problem with my HTC X9500. I've got two systems on it - Windows Vista and Windows Mobile 6. Under Vista all components work propertly, but under Windows Mobile 6 my HTC doesn't detect SDIO card. I have no idea what to do. Is this problem caused by drivers? If yes, could you give me link with proper driver? I hope you can help

Unfortunately under WM6 (snapview) the SD card is not available. Over athttp://forum.xda-developers.com/forumdisplay.php?f=394 one thing that they are trying to do is enable seeing the SD card under WM6.

0

Share this post


Link to post
Share on other sites

Posted

Seeing an SD card still won't enable an SDIO card.

Which SDIO card are you using?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.