rmarczak

Problem with SDIO Card under Windows Mobile 6

3 posts in this topic

Hello, I have big problem with my HTC X9500. I've got two systems on it - Windows Vista and Windows Mobile 6. Under Vista all components work propertly, but under Windows Mobile 6 my HTC doesn't detect SDIO card. I have no idea what to do. Is this problem caused by drivers? If yes, could you give me link with proper driver? I hope you can help

0

Share this post


Link to post
Share on other sites
Hello, I have big problem with my HTC X9500. I've got two systems on it - Windows Vista and Windows Mobile 6. Under Vista all components work propertly, but under Windows Mobile 6 my HTC doesn't detect SDIO card. I have no idea what to do. Is this problem caused by drivers? If yes, could you give me link with proper driver? I hope you can help

Unfortunately under WM6 (snapview) the SD card is not available. Over athttp://forum.xda-developers.com/forumdisplay.php?f=394 one thing that they are trying to do is enable seeing the SD card under WM6.

0

Share this post


Link to post
Share on other sites

Seeing an SD card still won't enable an SDIO card.

Which SDIO card are you using?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.