Sign in to follow this  
Followers 0
mytos232

Contacts Sync issue

2 posts in this topic

Im currently having a problem where not all of my contacts will sync from outlook into the motoq. If i put the contact into the Q it will sync to outlook, but if I put a number into outlook its about 50/50 for it to sync back to the phone.

Im running with all possible updates, and here are the third party programs Ive got installed

palringo

resco explorer

resco ftp

resco registry

facade

sprite backup

tcpmp

any suggestions?

0

Share this post


Link to post
Share on other sites
Im currently having a problem where not all of my contacts will sync from outlook into the motoq. If i put the contact into the Q it will sync to outlook, but if I put a number into outlook its about 50/50 for it to sync back to the phone.

Im running with all possible updates, and here are the third party programs Ive got installed

palringo

resco explorer

resco ftp

resco registry

facade

sprite backup

tcpmp

any suggestions?

ok I did a hard reset and Its still not syncing everything properly, it will get 80% of what I have in my contacts list and nothing else, the only way I can get them to get into the phone is to put them in manually

Im running active sync 4.5 and outlook 2007 with all updates installed.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.