• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

spv c550 won't install apps anymore?? HELP PLEASE!!

19 posts in this topic

Posted (edited) · Report post

i have a spv c550, windows 2003 and im trying to get an app called tip calculator to install no matter where i choose to install it, on my cell it says it failed to install, i tried 3 of my other programs i had bought and tried installing them to test it, and those won't install either?

Any ideas how come my spv c550 fails to install these apps now?

Any help would be GREATLY APPRECIATED!!!

i have 5 MB of memory left. so that should adequate!?

I'm on vista ultimate.. could that be the issue??

Edited by xtacybyme
0

Share this post


Link to post
Share on other sites

Posted · Report post

ive noticed the last year im not getting replies here? Ive received one reply on one of my posts here in the last year!?

is modaco, done with? or is my phone to old, that no ones has it?

Either or wouldnt a simple reply be in order?

so one doesnt waste there time waiting for replies, when no one will reply!?

Just curious, cause thi sis getting frustrating to me. I love my phone, And Could really use some guidance\tips on why i can't install my programs anymore.

Hope someone see's this. thank you.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Older devices may unfortunately have to wait for a short while to get replies as fewer people now own the device. Generally people only view topics related to their current device.

From memory (and it's been a long time since I had to do this or help someone with the same issue) using a file manager application on the phone and not Activesync go to Storage/Windows/AppMgr and there should be a folder called Install, in this folder should be the first application that failed to install.

You should then be able to either run the file that is in the install folder or just delete it.

Hopefully this will help, if not let me know.

PS you also posted this in the wrong section of the site.

Post moved to the Hurricane section of the site.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks warner for reply!! sorry about posting in wrong spot :D

thank you for moving it for me...

I used my spv's file manager under start accessories, and then went to Storage/Windows/AppMgr and then clicked on the install folder, and it is empty... any other suggestions please?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ive received one reply on one of my posts here in the last year!?

That's not quite true, looking at your past posts all but one has not had a reply, with one other post at the end of a topic that I missed due to work commitments.

As explained in my PM you may need to look in the registry. What location have you been trying to install the software to Storage card or on the Phone?

Also have you been tring to install them as a cab file or via activesync?

Finally what is the exact error message you are getting?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just thought you could try deleting the Install folder as a new one should be created when you try to install another application.

And now back to work (night shift time)

0

Share this post


Link to post
Share on other sites

Posted · Report post

what happened was i tried to install a trial version of a tip calculator.... http://www.smartphone.net/software_detail....teid=279&id=321

i downloaded it with windows vista ultimate, double click'd it, it started to run it then finished installs (everytime when it chose default path it asked me to check device to see if there was anything else that needed to be done, and there was nothing on my cell, like there use to be then it just said finish. (see screenshots )and i tried iinstalling it 3 times with main memory, storage, and storage card, so i went to my spv installed folder (a folder of items that i have installed on my phone or had on my computer) and i tried reinstalling a program called smart ruler, and i tried installing in all 3 locations as well, main memory, storage, and storage card. and the error i get is (smart ruler)(tip calculator) Pocketdevelop.com Smartruler.cab failed to install on your device.

so i have no clue what has happened or how to fix it?

thanks for replies again. and sorry for posting in wrong spot.

1-1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok for some reason the screen shots you are showing are for a completely different application made by a completely different developer.

also the application above is for a PocketPC and not a Smartphone.

The next thing is that it appears you are not actually getting the application to reach your device, this means the problem is not with your phone but with the Device centre application. Are you sure you are connected and device center sees the phone?

Also with the age of the software you are trying to use it may be that it only works with Activesync which will not work with Vista hence the Device Center application on vista.

Try placing a cab file (homescreen demo applicatino etc) on your phone's storage card then use the explorer on the phone to find install it, it should install without a problem. This would then also prove that there is actually nothing wrong with the device but more the connection between the phone and the PC.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi awarner, the reason i showed the smart ruler screens,is because i knew\know that it has been installed before and worked and now that proggy wouldnt install, so i thought i would post the one that use to work, in hopes once that was fixed\able to install, that the tip calculator would install as well.

you also mention the above application is for a pocket pc and not a smartphone? which progrm are you refering to? i just checked the link i put in... http://www.smartphone.net/software_detail....=279&id=321 and the first paragraph says.. summary Summary: Microsoft certified Tip Calculator -Designed for Windows Mobile-based Smartphones. Features automatic rounding. 14 day free trial.

and i also checked my screen shots and the first screen shot says... os pocket pc (is this what you are refering to? the OS says smartphone 2003, and it was in my spv installed folder, meaning it has been on my device, and i also have the receipt that i payed for the smart ruler, Also i emailed the smart ruler developer a few days ago and they never mentioned anything about that.. maybe i should email them back and let them know what you found?

device center... when i plug my c550 into computer windows explorer pops up showing me the smartphone also i see smartphone folder in my computer...and it shows storage and storage card, if i go in those folder it looks identical to the old active sync 4.5. is this what you mean by device centre application? also when i tried installing smart ruler, or the tip calculator, the files were on my desktop, they are .exe files i don't see a .cab file with them, i just doubled clicked them in vista and it brigs up the installer and then it goes through the isntalling process. (as shown in screenshots pics) also i checked my spv folder, and i dont seem to have any .cab files there? any ideas where i can get a .cab file to test this please?

correction... EDIT

i just recieved an email form smart ruler with an attachment one was smart ruler.zip one was.cab

I installed the .cab and the smart ruler installed and worked fine on my cell.

So i guess this brings us to it being a Vista issue? What do i do being i don't have XP anymore? how do i get the tip calculator? or any other program i may want on my spv in the future to work on my phone? out of curiosity.. would a virtual pc with active sync on xp work? or is there a workaround for me so i can get the tip calculator(other smartphone software that i would like on my cell.) to work with my vista machine?

thanks.. we're getting somewhere:)

Edited by xtacybyme
0

Share this post


Link to post
Share on other sites

Posted · Report post

ok i found a tip calculator .cab file http://software.techrepublic.com.com/abstr...px?docid=286764

put the .cab file in install folder installed it. and program shows up in start menu but i get this error this application (tip calculator.exe) requires a newer version of the microsoft . NET Compact Framework than the version installed on this device

when i click on Details about the error it says tipcalculator.exe Invaild Program Exception.

(which i dont understand cause the link says it will work on windows mobile 2003?

any ideas please?

think i need to update to smartphone 2005? from what i've read in past those with c550 are stuck with 2003?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You now need to install the latest version of NET Compact framework without this on your device can stop newer applications from installing/working correctly. The application should also say what version of campact framework is actually required. this can generally be downloaded from Microsoft.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ok warner got that to work, thanks so much

one last question, i found another piece of software i'd like to put on my phone, but same issue, due to having vista i can't install it. i searched for a .cab but no luck.. is there a work around for us smartphone 2003 users and vista? or a way to get into the .exe files and grab the cab's?

Thanks again.

Edited by xtacybyme
0

Share this post


Link to post
Share on other sites

Posted · Report post

You can extract the cab from the exe but it's something I have never done myself and so would not know where to start, as for installing applications with Vista it's been a long time since I installed anything on my C550 with my vista pc, I normally only sync contacts etc nowadays.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks again awarner for the reply.. do you by any chance have any resources that maybe able to help with this?

I love my c550 and really don't want a new phone. nor feel i should have to buy on just because i can't get apps to install on it.

hoping there is a workaround?!

0

Share this post


Link to post
Share on other sites

Posted · Report post

The problem I have at teh moment is spare time to test anything my end.

I've not had a day off since the beginning of April and so I have a lot of catching up to do when I finally get some time off.

Is the phone definately syncing ok with Vista and shows it's connected when you try to transfer files etc?

0

Share this post


Link to post
Share on other sites

Posted · Report post

When you run .exe files it extracts the .cab file to, IIRC, \program files\xxxx\ where xxxx is the program name. It deletes these when installation is complete.

It's been a long time since I've had to do this but I believe you have to start the installation and when you get to the bit where it asks you to check your device before ending the installation you need to go to the directory on your PC and find the cab file and copy to your phone.

A far simpler solution would be to flash your phone with WM6 though....

0

Share this post


Link to post
Share on other sites

Posted · Report post

a warner

yea synch works flawlessly, in fact even more stable being im now on vista. Awarner i understand myself about time.. I'd like to say thanks for the time and effort you have given me with my antient phone. I will keep searching google... and maybe in time other will reply to this thread i started.

thanks again Awarner.:D

Confucious... Is it possible for me to flash my c550 to WM6? ive read here that it wasnt possible to flash to smartphone 2005 and that if people tried it would make a brick?

so is it possible flashing to 2005 would make a brick? but flashing to wm6 would not?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's not always best to flash a device just because you can.

The ROM that is supposed to be available is not authorized in any way so as with all ROMs like this you take your chance in bricking the device or not.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.