fadegs

T9 in WM6

9 posts in this topic

My SPL came with Windows Mobile 6. However I can't find an option to turn on T9 or any sort of predictive text. Did WM5 have this feature? Do I have to downgrade to get T9?

0

Share this post


Link to post
Share on other sites
My SPL came with Windows Mobile 6. However I can't find an option to turn on T9 or any sort of predictive text. Did WM5 have this feature? Do I have to downgrade to get T9?

Welcome to the forums :D It should have predictive text, when you start a text message, press the * key to switch between T9 and normal entry.

Regards,

Dark Horse

0

Share this post


Link to post
Share on other sites
Welcome to the forums :D It should have predictive text, when you start a text message, press the * key to switch between T9 and normal entry.

Regards,

Dark Horse

Pressing * only changes from "abc" to "ABC" or all capitalized. Holding it down cycles from "abc" to "123"

I assume that WM5 had predictive text?

0

Share this post


Link to post
Share on other sites
Pressing * only changes from "abc" to "ABC" or all capitalized. Holding it down cycles from "abc" to "123"

I assume that WM5 had predictive text?

Yes WM5 has predictive text, as does WM6. How about if you go to "Settings" and change from there? (not all handsets have this option though)

0

Share this post


Link to post
Share on other sites
Pressing * only changes from "abc" to "ABC" or all capitalized. Holding it down cycles from "abc" to "123"

I assume that WM5 had predictive text?

hi

WM5 has T9. Imate SPL with wm6

0

Share this post


Link to post
Share on other sites
Pressing * only changes from "abc" to "ABC" or all capitalized. Holding it down cycles from "abc" to "123"

I assume that WM5 had predictive text?

hi

wm5 has t9 ,but imate spl with pre loaded wm6 does not have t9. i tried all possibility ,finally downloaded wm5 from imate website

after registr imei number.

but wm5 is missing other feature like office mobile (wht i dwnld frm imate website). i dont like. plan to go back to wm6

good luck

Edited by Narayanan
0

Share this post


Link to post
Share on other sites

Hi,

I had the same problem today,i-mate spl from ebay with wm 6.0 without t9, i solve it with new flash wm 6.1, then application unlock worked, T9 instalation worked...

everything is here...

http://forum.xda-developers.com/showthread.php?t=406879

1.flash to wm 6.1

2. reset.cab and reset phone

3. application unlock from pc

4. install t9

5. install two fixes, internet key and led

everything what you need can be found with link abow

good luck!

0

Share this post


Link to post
Share on other sites
Hi,

I had the same problem today,i-mate spl from ebay with wm 6.0 without t9, i solve it with new flash wm 6.1, then application unlock worked, T9 instalation worked...

everything is here...

Good first post! Welcome to the forums. :D

0

Share this post


Link to post
Share on other sites
Hi,

I had the same problem today,i-mate spl from ebay with wm 6.0 without t9, i solve it with new flash wm 6.1, then application unlock worked, T9 instalation worked...

everything is here...

http://forum.xda-developers.com/showthread.php?t=406879

1.flash to wm 6.1

2. reset.cab and reset phone

3. application unlock from pc

4. install t9

5. install two fixes, internet key and led

everything what you need can be found with link abow

good luck!

can you help me to install arabic or persian font on i-mate spl En Ver 6.1

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.