• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Touch Dual missed call notifications when Silent

3 posts in this topic

Posted

Hi

Help! Can't find any solution to this.

- I have the Missed Call notification disabled.

- No matter what mode the phone is in (Normal, Vibrate, Silent) whenever I receive a call, I subsequently get an annoying repeat notification. It's not even the (disabled) tone set in Settings/Sounds and Notifications. It's one called "remindtone". I cannot find anywhere with this setting could be help.

I have to turn the phone completely off in meetings or overnight if I don't want to be bugged by missed calls!

Any suggestions?

Thanks,

Mark

0

Share this post


Link to post
Share on other sites

Posted

Ahem.

I'll answer myself should anyone else encounter this problem.

As soon as I hit 'Post' I then thought (ok, obvious) of searching for that 'remindtone' in the registry and back-tracked the problem. For some reason HTC have a secondary missed call option which over-rides WM6's own one.

Start > Settings > Phone > Advanced > Enable missed call reminder sound

Cheers,

Mark

0

Share this post


Link to post
Share on other sites

Posted

Ahem.

I'll answer myself should anyone else encounter this problem.

As soon as I hit 'Post' I then thought (ok, obvious) of searching for that 'remindtone' in the registry and back-tracked the problem. For some reason HTC have a secondary missed call option which over-rides WM6's own one.

Start > Settings > Phone > Advanced > Enable missed call reminder sound

Cheers,

Mark

Nice one Mark. I didn't know the answer, but will know if I come across it now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.