Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

3G / T mobile networks question

4 posts in this topic

Posted · Report post

Hi all

Sorry for this very basic question. I have been playing around using the Advanced Config tools and PHM regedit to get my UK Touch Diamond all working as I want it. All is more or less getting there.

However, one of the items I changed using Adv Config Data Connections has made a change, I think it must have been HSDPA enable /disable. Previously my network icons showed either an H or a G. Now it shows a 3G. Which is fastest or best and why did my phone not have this enabled in the first place?? This is on T-mobile.

Am I best restoring the original setting as I was under the impression HSDPA was fastest.

Or have I just totally misunderstood? :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

HSDPA is definately faster than "normal" 3G!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm confused as to why the phone is now usually displaying "3G" rather than "H" as before for HSDPA. HSDPA was always enabled, now that I think about it - so what has changed to prevent "H" from displaying?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is HSDPA Enabled? If so H should be display H when you have an HSDPA signal. Yhis does depend on the ROM - you haven't flashed a new one? Some only display the H (or U or 3G+) when data is actually being transferred, others, all the time when you are in an HSDPA area.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.