• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

i320 and MMS settings with T-mobile

2 posts in this topic

Posted · Report post

OK - here is what I DO have set on my i320 (info is a combination from t-mobile site and another forum)

Start > Settings > More > Connections > GPRS

1. GPRS

Connext to = The Internet

Access point = wap.voicestream.com

user name = blank

password = blank

Primary DNS = 0.0.0.0

Secondary DNS = 0.0.0.0

IP address = blank

2. PictureMessaging

Connects to = WAP Network

Access point = wap.voicestream.com

user name = blank

password = blank

Primary DNS = 0.0.0.0

Secondary DNS = 0.0.0.0

IP address = blank

NEXT

Start > Settings > More > Connections > Proxy

1. T-Mobile

Connects from = WAP Network

Connects to = The Internet

Proxy (name:port) = 216.155.165.50:8080

Type = HTTP

user name = blank

password = blank

and finally

Start > Messaging > SMS/MMS

Menu > MMS Options > MMS Profiles

Profile Name = PictureMessaging

MMSC URL = http://216.155.174.84/servlets/MMS

Proxy (checked)

IP address = 216.155.165.50

Port = 8080

Bearer = GPRS

and and FYI

Menu > MMS Options > About

MMS Version 1.0.0 Build 139

Can anyone out there (using USA t-mobile) tell me what I have wrong/missing?

I don't have the internet package and don't really care about that - but I WOULD like to be able to send and receive Picture messages AND be able to download parts of messages that aren't there (unless you do Menu > Download inside the message)

I always get "Connection Failed"

Thanks a BUNCH in advance

Alice the Brit, in sunny (hot and humid!) Florida

0

Share this post


Link to post
Share on other sites

Posted · Report post

2. PictureMessaging

Connects to = WAP Network

Access point = wap.voicestream.com

user name = blank

password = blank

Primary DNS = 0.0.0.0

Secondary DNS = 0.0.0.0

IP address = blank

Hi Alice,

Change the WAP Network to The Internet and you should be set. This is the only difference between your settings and my settings. Thanks for posting, by the way, I was having the same problem because I was using port 9201 instead of port 8080 as you had posted. Once I made this change, it worked for me. I reviewed your settings in comparison to mine and I only saw the difference listed above so give it a try...good luck.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.