• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Paul's complete guide to installing OSX Leopard on your MSI Wind / Advent 4211

796 posts in this topic

Posted

It's a different WiFi card and no Bluetooth.

A lot of PCWorlds have new collect @ store stock today...

P

0

Share this post


Link to post
Share on other sites

Posted

Thanks Paul.

Im thinking I might hang on then and wait for an Advent to come into stock at a local PC World.

0

Share this post


Link to post
Share on other sites

Posted

Hi Paul, any idea which stores have it in stock?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Er, croydon, orpington, bury st edmunds did when I checked earlier...

Use the postcode based checker on the site!

P

0

Share this post


Link to post
Share on other sites

Posted

I ordered a Wind from Play.com, they reckon they'll have them on the 30th July, tempted to go find an Advent or Medion but like the look of the MSI better (well the wife likes the look more lol)

0

Share this post


Link to post
Share on other sites

Posted

Apparently Sainsburys have the Medion at £299...

P

SOME! My local one has the boxes out. So I bought one, and the assistant went to "the cage" to retrieve it. They then returned saying .... "Erm we don't have stock until August for that laptop!". Plonkers!

So the next nearest one is 30 mins drive away.

Only thing keeping the Advent in mind is that if I get really stuck, I can ask here for advice!

0

Share this post


Link to post
Share on other sites

Posted

Hi Paul, excellent guide and one I intend to follow once I can get hold of one of the compatible machines! No luck with the Advent anywhere near me and the MSI Wind isn't available yet. Regarding the Medion... is it identical to the MSI Wind and if so, what is the name and model number of it, so I know what to look out for.. thinking of a trip to Sainsbury's :D Thanks in advance.

Medion Akoya E1210

Pretty much identical.

10" screen

Same processor

1GB Ram

80GB HDD

Different WIFI Card, but looking on the OSX Wiki, it seems it is supported.

Doesnt have bluetooth though!

Edit: Just seen Paul has replied.

0

Share this post


Link to post
Share on other sites

Posted

And here's an item you really SHOULD have to install OSX on your Wind...

- A proper licenced copy of Leopard

Now, of course you could install without the above item, but i'm in favour of being fair to Apple. Regardless of the intricacies and enforcability (or otherwise) of the EULA, it's playing fair to buy a licence for Leopard if you plan to use it on a machine. IMHO anyway. It's up to you of course, but it makes me feel better! I look at it as 'Apple won't build me a 10" notebook so I have to do it myself' :D

I totally agree, I know the Apple restrictive licensing prohibits it from being installed on anything other than apple hardware, but at least you are giving them a nod that you are intending to play fair.

0

Share this post


Link to post
Share on other sites

Posted

Somebody have an idea

I made Install, no problem I had after update -v the right resolution.

But after a Reboot I don't have the good resolution. I have 800*600 or 1024 * 768 but not 1204 * 600.

Thanks by advance for help

0

Share this post


Link to post
Share on other sites

Posted

My perseverance paid off. I just collected my ADVENT 4211 @ PC World on Tottenham Ct Road.

I have the wireless card, new HD, RAM and external DVD on order......

0

Share this post


Link to post
Share on other sites

Posted

goup - Reinstall your graphics kexts.

P

0

Share this post


Link to post
Share on other sites

Posted

If you have the 'no DHCP ethernet on wake from sleep' issue, here's how I fixed it:

Here's how I fixed it:

- Download and install sleepwatcher from here (install the main package and the startup item)

- Drop to a terminal

- type 'cd ~'

- type 'nano .wakeup'

- Paste in the following (putting your password in of course):

#!/bin/bash
echo "yourpasswordhere" | sudo -S ipconfig set en0 BOOTP
sudo ipconfig set en0 DHCP[/code]

- Press Ctrl-X then Y to save

- type 'chmod +x .wakeup'

Reboot.

Hey presto, problem solved :D

P

[color=gray][Thanks to this topic on IM for the help!][/color]

0

Share this post


Link to post
Share on other sites

Posted

I Did Reinstall the graphics kexts, but I don't have 1024*600 resolution.

I had already this with an other install

Any suggestion ?

Thank's

0

Share this post


Link to post
Share on other sites

Posted

As I dont have Leopard, but Tiger and the update to Leopard, is that also possible? Or do I have to use the "normal" Leopard DvD?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is this the correct wifi card to purchase?

Dell Wifi Card on eBay

Edited by rameses
0

Share this post


Link to post
Share on other sites

Posted

Just cancelled my Play.com order, getting the Advent from PC World Wrexham, 60 mile round trip but they've reserved the one in stock for me. The woman on the phone said she'd just reserved one for a guy in Bristol too lol. Problem is CityLink are delivering my HD, DVD and RAM today so I'm stuck waiting for that to arrive before I can go :D

0

Share this post


Link to post
Share on other sites

Posted

Hehe, typical :D

P

0

Share this post


Link to post
Share on other sites

Posted

Hehe, typical :D

P

Just spoke to CityLink, the driver is 5 minutes away :D

Hackintosh here I come!

0

Share this post


Link to post
Share on other sites

Posted

Just cancelled my Play.com order, getting the Advent from PC World Wrexham, 60 mile round trip but they've reserved the one in stock for me. The woman on the phone said she'd just reserved one for a guy in Bristol too lol. Problem is CityLink are delivering my HD, DVD and RAM today so I'm stuck waiting for that to arrive before I can go :D

Aye .... Wrexham or Stafford are the two nearest one's stocking them to me. I might reserve one and give them a call. I really don't want another wasted 2 hour trip!

0

Share this post


Link to post
Share on other sites

Posted

There are some available in Leeds, but I'm trying desparately to convince myself I don't need one.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Do you have to do anything special with the bios update ISO, I'm getting a error when trying to boot off it "PXE-E61: Media test failure, check cable". I just burnt the image to a CD (three times!) but get the same thing every time.

Well that message comes up every time up let it boot past the Advent logo, think something else is wrong.

Ended up sticking the Windows HD in and updating from there! Now installing woohoo!

Edited by Dogcow
0

Share this post


Link to post
Share on other sites

Posted

I just got a 802.11n WIFI card which works in the Wind and is the same Broadcom chipset as the Airport (including the two antenna). There is a post in the way which I will remove at one point but for now I lightly tightened the screw holding the card in. All works great and out of the box with my install:

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?Vie...A:IT&ih=010

0

Share this post


Link to post
Share on other sites

Posted

Well that went pretty smoothly. Had a couple of odd crashes after the 10.5.3 update (freeze with weird graphics corruption) but seems solid now.

One thing I noticed, step 23 you say to "Expand 'Patches' and select 'TimeMachineFix' and 'PowerManagement_bundle'." But you did not say to "uncheck" the default selections (spotted your screenshot later!)

So I therefore installed one of the options under "Hardcoded_SMBIOS" and "PCGenUSB_Fix" accidentally, not sure if this is a bad thing??

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.